AOL broadband installation help

  bruce 23:59 30 Jan 2003

A friend is trying to install a BT Voyager modem as part of a new AOL broadband installation, but his Dell, running ME, doesn't seem to want to install/recognise the new modem.
It says it's setting up the driver installation prior to connecting the modem), then shows a screen which goes to 100% and demands a reboot.
On rebooting, it follows the same procedure - and on it goes in a circle. There is no sign of the driver on the system.
On connecting the modem (which you shouldn't do until the driver has been installed, it says it's found new hardware and
a) same as above or
b) if manual, says it can't find the driver on the installation CD (!??) and won't install.
He did manage to get it installed once, near the beginning of his frustrating day, but the installation didn't give him the choice of which modem to use and defaulted to his Conexant. He later deleted it on AOL tech advice.
AOL techies were no help - he spent an hour on the phone with them, re-installing and re-installing the modem driver and supposedly deleting all previous versions of AOL (trying to use 7.0b, as supplied with the package), but he later found AOL 6.0 and 7.0 still on his system. They suggested seeking help from a computer shop/engineer!!??!!
Has uninstalled the AOL software, but still the same circular path.
Any suggestions - please?

  Djohn 01:09 31 Jan 2003

click here for modem instructions.

  Kyomii 01:32 31 Jan 2003

It sounds as though there could be a problem with his USB ports.

The first thing to do is go into bios and make sure all USB settings are active and not disabled.

Then go to device manager and just check that all USB ports are listed.

If the drivers for the USB ports have not been installed (not the modem drivers) or the USB ports aren't active, then the modem will never install.

Also, has he any other USB devices he is using?

Also, when you say >>>if manual, says it can't find the driver on the installation CD (!??) <<<

You have to point it directly to the actual driver - pointing windows to the CD drive to search will not necessarily work. You have to explore the CD via the manual setup and open the folder that contains the actual driver.

  bruce 10:21 31 Jan 2003

His USB ports are working - he tried a digital camera in the same port and it was fine.

>>>if manual, says it can't find the driver on the installation CD (!??) <<<
If he does not allow Windows to search for new hardware, but selects it manually (have disk).....

The modem driver is in the root folder on the CD.

  Djohn 10:34 31 Jan 2003

bruce, as Kyomii said, after selecting manually from have disk, widows will still not find it! You have to click on the folders on the disk to find the correct driver, as some disk have many drivers on them.

Keep clicking until you get to the correct driver, then click OK and then let windows install.

If you have put any other drivers on please remove these first.

  bruce 13:54 31 Jan 2003

No, for some reason the driver is in the root folder of the CD-ROM. The only thing in the relevant folder (driver - ME), as with the other folders, is a read-me which simply states that the driver is in the root folder!

  bruce 13:04 03 Feb 2003

Got him to fdisked, format and do a clean install _ hadn't deleted anything, scandisked or defragged since he'd bought the 'puter, anyway!).
Up and running fine with modem installed and broadband zooming away.
Thanks to all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017