aol broadband connection problems

  lesser1010 11:30 22 Nov 2005
Locked

i have a problem with my daughters broadband connection.when we try to log on it takes quite a while to connect and when we do get online it seems to cycle of 40 seconds connected then a little balloon msg comes up saying a cable is unplugged and the two green arrows are yellow for ten seconds then the msg dissappears and the arrows are green.as i have said this happen cyclicly.having spent literally hours on the phone to aol tech level 1 + 2 we are no further on.i have also installed aol on my laptop and tried to log on at the main phone point but the same results.i have come to the conclusion that the broadband modem must be faulty.anyone have any ideas.thanks

  Greengage 11:48 22 Nov 2005

My sister-in-law had a similar problem and it turns out that somehow the broadband modem had been disabled in Device Manager. Go there and see if you have any red crosses against any items.

  Diemmess 12:48 22 Nov 2005

Try the wizard which reconfigures BT105 Voyager

Look in Programs > BT 105 Voyager > Configure

There is a series of tests to be run. start at the top and work down.

It is largely automatic and has worked for a member of my family when nothing else did.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?