Anyone Solved the IE Shutdown flash*.ocx Problem

  axelbrora 14:02 04 Jul 2006
Locked

Hi I have been having problems with IE shutdowns due to a Flash*.ocx error. It happened with flash8.ocx, and now with the latest version flash9.ocx

I have uninstalled both shockwave and flash player using the uninstall programme on the Macromedia site, and following the instructions to the letter, before reinstalling both programmes. I have done this several time to no avail.

A web search indicates many people have this same problem and I have never seen a solution.

The usual reply advises to reinistall flash player which makes no difference.

Any assistance would be appreciated.

Axel

Any help?

  yaesu 15:22 04 Jul 2006

Hi, have you had a look here? click here links might be useful. Good luck, yaesu

  Fruit Bat /\0/\ 16:00 04 Jul 2006

1. Click START / Control Panel / Internet Options and click on the Advanced Tab.

2. Below HTTP 1.1 is the Sun Java/ Microsoft VM section: Make sure all Java choices
are unchecked (especially JIT) and then press [OK]. You may be prompted to reboot.

3. If you don't see a Microsoft VM section then download Microsoft Virtual Machine for:
Windows 98 / Me / NT / XP from: click here

4. After you download Java, double-click the file to install it, reboot and then follow
the directions in Steps 1. and 2..to disable JIT compiler and other advanced options.

* Whenever you get a Java Virtual Machine Security Update from Windows Update, you
will have to follow Steps 1. and 2..to disable JIT compiler and other adv. options again.

6. If the problem persists Adjust Your browser settings using this basic example:
click here

7. Maybe it's a software conflict: Make certain that your Firewall or Antivirus program is
not configured to block Java Applets. Norton's products for example have that option.
Regardless, temporarily disable Startup programs one at a time, starting with Firewall,
Antivirus, AdBlockers, & Internet Accelerators using the method in this article:
click here
or this utility: click here

8. If you have a Coffee Cup icon in your system tray (next to the time) you might have a
conflict between MS VM and Java: Uninstall Java using Control Panel / Remove Programs.

  axelbrora 10:56 06 Jul 2006

Many thanks for a very comprehensive reply.

No VM, so carried out steps 3,4,1,2 and it appears to have worked!

Axel

  GroupFC 11:03 06 Jul 2006

Bookmarked for when I get home tonight! (I periodically get a shutdown of IE - I haven't checked out the cause as it happens infrequently, and I mostly use Firefox - but this may be it!)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?