Any Ideas what can cause this to happen

  ventanas 21:58 17 Feb 2004
Locked

Four month old machine, XP Pro, used as a mail & internet server. Running perfectly on Friday and shut down normally that evening. Turned it on yesterday morning and nothing. Just the boot options menu, none of which worked. Wouldn't even go into safe mode. Ended up reformatting. Fortunately I had a screen shot of every proxy and email setting, but it still took nearly two days, mainly because the one record I hadn't kept was the firewall IP for the gateway. It took a long time to discover it.

Why should a machine suddenly fail so badly. It appears so far that there is nothing wrong with it after getting it all back. All I can think of is sabotage.

I had used Drive Image on this machine and the recovery went well, but the machine would not log on to the domain after a second restart. This happened twice, hence back to square one.

  Gaz 25 22:01 17 Feb 2004

I have discovered that if a few files get changed or corrupt it messes up the whole installtion.


Last week someone I know had a corrupt registry entry and it would boot up into windows, even in safemode.

That resulted in a wipe. XP is a little prone to corruption.

  ventanas 22:05 17 Feb 2004

Thanks I see your point, but this machine isn't "used" as such, it just sits there, and users connect through it. Nothing had been changed on it for quite a while. Unless a "dodgy" site had been accessed.

  ventanas 09:17 18 Feb 2004

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?