ANY IDEAS GUYS - TRIED TO PUT SIMPLY!

  AngelScorpio 18:05 26 Apr 2007
Locked

I've already posted two threads but guess everyone either thought they'd solved it or never looked back anyway: :( put simply!:-

1. My media card no longer autoplays when I insert it into my laptop's media card slot.

I right clicked the drive and changed the autoplay settings to prompt me and clicked apply, it still didn't work. When I went back into the settings they had reverted back to what they were before, as if some sort of default is set somewhere that just refuses to be changed???? Baffled me, and 2 so called IT Technicians at Currys where I purchased the laptop??

2. I tried a system restore (thank you to Jack on here who told me that Norton was stopping SR from working - the 2 IT technicians didn't even know that one so just shows what they knew, they advised me to fully restore my system with the recovery disks! My laptop's not even yet 6 months old!

Anyway, sorry to babble, the SR didn't work and for some reason it removed Norton from my system??? But anyway, reinstalled it all fine, but the autoplay still will not work. I can still access the drive manually but that's not the point eh? It used to prompt me.

3. Probably a minor thing but not sure if it's connected, I'm always uploading pictures to the internet (mainly Ebay) and since the problem with the drive started it is now being incredibly slow at uploading my pics. The two 'IT Technicians aka idiots' that I told said that it was because my photos were too big? They'd always been fine before and I've tried them on my sister's laptop and that was fine too, they uploaded in seconds. I'm lucky if they upload within five minutes now!!

Anyway, I'm so frustrated and cannot understand what would make autoplay revert back to some unknown default setting? I've also tried the Windows Autoplay Fix Wizard and it says the following:

AutoFix [V5.2.3790.67]
Time [2007-04-25 10:25:09]
Microsoft Windows Version [5.1 (Service Pack 2) 2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [E:\, Drive Type: 2]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM\...\Services\!Autorun (Absent) Allows>
HKLM\...\Services\\Parameters!Autorun (Absent) Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) Not set> }

Test [Drive Notification] - Instance [E:\, Drive Type: 2]:
Result [Legacy Notification]: OK
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None

If anyone is still reading my moan I'd be eternally grateful for any ideas. Or is it that a full system recovery is the only way out of this? I actually dreamt about this problem last night (sad I know) but it is really bugging me!!!

Thank you in anticipation of any help/ideas.

  Technotiger 18:27 26 Apr 2007

Hi, I am no expert, but have you tried a different Media Card in the slot - perhaps it is the card at fault rather than the drive.

  AngelScorpio 18:36 26 Apr 2007

Hi Technotiger, yes tried a friend's media card, having the same problem?

  Technotiger 18:44 26 Apr 2007

OK - for my next guess ... I would definitely get rid of Norton, I have never used Norton but have seen so many people with problems relating to Norton on the Forum.

It would appear to me to be a Registry hiccup - I would run CCleaner click here if you have not already done so. I have not seen your other threads.

  ^wave^ 08:25 27 Apr 2007

check the drivers for the media card reader you should see if there are updated ones for it. this may fix the issue

  Stuartli 12:06 27 Apr 2007

If you have XP you won't need to install drivers as would be the case with, for instance, Windows 98SE.

  MAJ 12:28 27 Apr 2007

As a test, create a new user on your computer and see does that cure the media card autorun problem.

  MAJ 12:29 27 Apr 2007

Siily me.......... to clarify, see if autorun works from within that new user's account.

  MAJ 12:29 27 Apr 2007

Siily me.......... to clarify, see if autorun works from within that new user's account.

  skidzy 14:11 27 Apr 2007

Try running the system file checker:

Start/run and type sfc /scannow (note the space /)

Understanding sfc click here

If that fails you,try Winaso click here (reg opt version) under the free trial,this will allow 10 errors to be corrected at any one time,though you can carry on scanning and repairing.

This program has been proved to help some including me for various issues.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache