antidialer

  windowpane 16:51 10 Jun 2004
Locked

on seening your forum article on antidialers,I went to the site antidialer.co.uk, and downloaded the file onto my pc, operating system windows 98se, when I went to use the links in the forum after the download, I found that the eggtimer came on and that internet explorer appeared in the taskbar, and that was as far as I can now get, I cannot access any links on the websites, even after removing this programme, can someone please help? as this is to say the least a damn nuisance.
Thanks all
Windowpane

  VoG II 17:31 10 Jun 2004

http:// support.microsoft.com/?kbid=281679

Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  windowpane 17:49 10 Jun 2004

Dear Vog. Thanks for the suggestion, unfortunately I cant get onto this site as it is a link and my links are not working.
Windowpane

  VoG II 17:54 10 Jun 2004

1. Quit all programs that are running.

2. Click Start, and then click Run, type

regsvr32 urlmon.dll

and then click OK.

4 When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

Shdocvw.dll

Msjava.dll

Actxprxy.dll

Oleaut32.dll

Mshtml.dll

Browseui.dll

Shell32.dll (Windows XP and Windows 2000 only)

  windowpane 17:31 11 Jun 2004

Many thanks VoG
I have tried your suggestion and when I typed regsvr32 urimon.dll a box came up regsvr32, stated load library("urimon dll") failed get last error returns 0x00000485. all the others from shdocvw.dll to broseui.dll came up as ok, as a mere rookie in the computer world what do I do next? the status quo is as it was no hyperlinks|
windowpane.

  VoG II 17:35 11 Jun 2004

it is URLMON.DLL

  windowpane 13:50 14 Jun 2004

VoG.Many thanks for the correction,all .dll files are ok, I got the message Dllregisterserver in urlmon.dll succeeded.where do I go from now?
windopane.

  TommyRed 17:23 14 Jun 2004

bump

  VoG II 17:38 14 Jun 2004

Try a repair

From the Start menu, select Settings, and then choose Control Panel. The Control Panel window will appear.

Open the Add/Remove Programs icon. The Add/Remove Programs window will appear.

In the lower window, click the Microsoft Internet Explorer 5.x and Internet Tools option or the Microsoft Internet Explorer 6.x and Internet Tools option, and then click the Add/Remove button.

Click the Repair Internet Explorer option and then click the OK button.

Click the Yes button to continue with the repair.

Restart the computer when you are prompted and allow the computer to configure Microsoft Internet Explorer.

  windowpane 15:41 15 Jun 2004

VoG,I have tried the above as you instructed,when I clicked the repair internet option, ok button, it stated unable to repair IE6/so I went back to the original configuration, to see if that would make any difference, but the results were the same
I had a download in my folder for IE6 which I downloaded yesterday, so I installed it on the original outlook express/IE, still no joy, So I went back to the add/remove box and clicked the repair option, this time it worked and the system files were checked, but again when I tried the links there was no difference/ nothing happens when I click a link/no new internet explorer window,
Have you any other suggestions I might try, and again thanks for your great help.
Windowpane

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?