Another USB Problem!

  JJ28 13:24 29 Oct 2006
Locked

I am encountering a USB problem too.

My machine won’t boot if I have anything connected via the USB ports at start up, it just goes to a black screen with the command prompt.

It boots up with no problem if nothing is connected. I can plug my printer in and external HDD when the machine is running and they work OK.

I’ve uninstalled and reinstalled the USB drivers and that has made no difference.

This problem has started since my internal HDD was replaced because of failure of the old one.

The PC is 3 months old. Thanks in advance for any assistance in solving this.

Windows XP home.
MOBO ECS PF22
Intel Pentium D 3.2

USB info
Description Device ID
USB 1: Supported
USB 2: Supported

USB Root Hub USB\ROOT_HUB\4230A97791
USB Root Hub USB\ROOT_HUB\42DFF7B011
USB Root Hub USB\ROOT_HUB\4E1527281
USB Root Hub USB\ROOT_HUB\475A214B1
USB Root Hub USB\ROOT_HUB20\4203721D61
USB Mass Storage Device USB\VID_0AECPID_3260\200511141838256LD
USB Composite Device USB\VID_04A9PID_170D\107868
USB Printing Support USB\VID_04A9PID_170DMI_01\61B29200300001
USB Mass Storage Device USB\VID_04A9PID_170DMI_02\61B29200300002

Intel(R) 82801GB USB Universal Host Controller - 27C8 PCI\VEN_8086DEV_27C8SUBSYS_1B751019REV_01\3115836590E8
Intel(R) 82801GB USB Universal Host Controller - 27C9 PCI\VEN_8086DEV_27C9SUBSYS_1B751019REV_01\3115836590E9
Intel(R) 82801GB USB Universal Host Controller - 27CA PCI\VEN_8086DEV_27CASUBSYS_1B751019REV_01\3115836590EA
Intel(R) 82801GB USB Universal Host Controller - 27CB PCI\VEN_8086DEV_27CBSUBSYS_1B751019REV_01\3115836590EB
Intel(R) 82801GB USB2 Enhanced Host Controller - 27CC PCI\VEN_8086DEV_27CCSUBSYS_1B751019REV_01\3115836590EF

  baldtaco 14:09 29 Oct 2006

"I’ve uninstalled and reinstalled the USB drivers and that has made no difference."

For the devices? I'd reinstall the drivers for the MB.

  brundle 14:14 29 Oct 2006

drivers are unlikely to be the issue if the machine wont start at all with USB devices attached.
do you switch off the PC at the wall when it isn't in use?
have you checked your BIOS settings in case the computer is set to boot from USB first?

  Jak_1 14:16 29 Oct 2006

delete all usb devices and let windows reinstate them, see if that cures the problem. XP should re-instate them from the sys files.

btw have you tried a system restore to a point before things went wrong?

  JJ28 16:01 29 Oct 2006

The bios was indeed set to boot from the USB! Don't know how that happened. I've changed it to the HDD. It boots up now, with the USB devices attached, but emits 3 short beeps which it didn't do before, just gave one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?