Another Internet Connection Problem

  LoneWolf1507 15:23 07 Mar 2004

Hi All

I have just updated my utility programme V-Com's Sytem Suite 4 with System Suite 5, I made the basic error of not turning off the Firewall when I installed the new one. During the installation it told me it was uninstalling SS4, so I thought no problem, but when I came to update the files from the web I could get no connection.

I am using Windows XP Pro, my computer can see my cable modem which is an Ambit from NTLWorld and tells me it is working properly, if I check the status it shows a connection of 100mbps.

I have tried all I can find on their website and looked at Microsoft's website, I have tried to pinging but get the reply "Destination Host Unreachable".

I have looked at the firewall settings on SS5 and that shows incoming traffic on the display, some items being blocked but nothing showing in the outbound section.

A friend suggested installing another firewall programme and see if I could release the ports, I went all the way through Norton Firewall 2000 to try and release the com ports. There is a test facility and that told me that all possible ports have a "High Security Block"

I have also tried netsh int ip reset resetlog.txt in the from Run with no joy either.

Can anyone help with this problem, I would like to know how to release the ports if possible without having to reformat the hard drive which I think is my last resort.

I am in the beginner to intermediate group of computer operator.


  Gongoozler 16:16 07 Mar 2004

Hi Andy. I suggest that you email your problem to V-com

click here

  LoneWolf1507 18:20 08 Mar 2004

This problem as now been resolved, I was sent to click here and downloaded and ran LSPFIX I am a happy camper again.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?