Another device installation is Underway

  Bagpipes 18:49 04 Apr 2008
Locked

I tried to install a new pen/flash drive but it is not being recognised. There is no yellow exclamation mark in device management and when I try to install it from control panel/add new hardware i am told "You can only install one device at a time. Another device installation is underway, when it is finished you can try this wizard again." It is a long time since i installed any hardware and cant remember what it was that i last installed but every thing attached to the computer is working fine and as i said earlier there is no yellow question mark in Device manager or andy or red exclamation mark. Any body got any ideas or can help? Thanks

  Bagpipes 20:09 04 Apr 2008

I am using Windodws XP Pro

  Ditch999 20:13 04 Apr 2008

In Device Manager click View and select show hidden devices. Any Yellow or Red there?

  Bagpipes 18:33 05 Apr 2008

Thanks ditch i solved the problem from your advice

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?