ANOTHER Burner Issue

  jc_ferrero 06:01 27 May 2007
Locked

Sorry for all of the questions lately, I just figured this is the best and fastest way to get help, so thanks for your kindness.

I am trying to burn a .nrg image to a cd using Nero 5.5.10.15. It burns perfectly for a while, then all of a sudden aborts. I've tried five times, all ending before 15%, but I then updated the firware and it made it to 70% before failing.

I can't include the log because it goes over the character limit.

Here's what I get at the end anyway-
2:53:22 PM #63 DVDR -1067 File Writer.cpp, Line 331
Invalid field in parameter

2:53:22 PM #64 Text 0 File ThreadedTransfer.cpp, Line 219
all writers idle, stopping conversion

2:53:23 PM #65 Phase 38 File dlgbrnst.cpp, Line 1655
Burn process failed at 4x (600 KB/s)

2:53:24 PM #66 Text 0 File Scsicmd.cpp, Line 406
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated

  ICF 07:01 27 May 2007

Have you tried to update Nero?

  jc_ferrero 08:01 27 May 2007

Nero versions after 6.0 don't support burning images.

Is it because I'm using USB 1.1? I don't really care that it's slow, I just want the burning process to complete

  ICF 08:07 27 May 2007

I have Nero 7 and it does support NRG so I would have thought that 6 does it's under the recorder tab Burn Image.

  ICF 08:08 27 May 2007

Yous say it could be that your using USB 1.1 is the burner external?

  jc_ferrero 09:33 27 May 2007

Yes, it's external, so it's not DMA. I read somewhere that newer versions aren't good for burning DC ISO images, but I could be wrong.

  ICF 10:04 27 May 2007

What operating system are you using XP?

  jc_ferrero 10:54 27 May 2007

I'm running Windows 98se. Installed Nero 6.0.0.18(?), meant to be a bug free release, but the same error still ocurred half way through the burn.

  broggs 10:59 27 May 2007

I have the latest nero and when trancoding/burning dvd's it either hangs or just switches itself off sometime during this process.

  skidzy 11:00 27 May 2007

This may help out click here

  jc_ferrero 11:22 27 May 2007

Thanks skidzy, but I already converted the image file from a .cdi (discjuggler) to .nrg so I could use it. I have a feeling it's not Nero's fault.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017