Annoying Network Issue

  Daedrus 18:56 14 May 2003
Locked

I am running Windows XP Pro on one system with administrator rights. On the other system is windows 98 with the documents files shared, full access and no password required. On my XP system I can see the other computer, but when I try to browse the computer for the shared folde, I get the error "\\Win98 is not accessible. You might not have the permission to use this network resource." Any ideas. File and print sharing are enabled on both computers. The 98 system can browse the xp system.

  Legolas 19:08 14 May 2003

have you disabled any firewalls you have running especially the built in firewall in XP.

  Daedrus 19:12 14 May 2003

I don't have any firewalls running, including the default XP firewall.

  Legolas 19:15 14 May 2003

The XP firewall is on by default have you disabled it, please forgive me asking this again but it is so easy to miss it I had the same problem as you and did not realise that XP firewall was set to on as default.

  steven_frost 19:24 14 May 2003

try creating a user with the windows 98 and try that way had the same problem and found that worked its poss that it needs a password

  Daedrus 19:27 14 May 2003

Just to clarify: Create a user on the Windows 98 system with the same name as the user on XP?

Legolas:
I check the connection properties for the network on XP and the firewall was not checked. Is there another location to check to turn the firewall off?

  Legolas 13:14 17 May 2003

No Daedrus not that I know of. How are you getting on with it, is it working now?

  Terrahawk 14:36 17 May 2003

on win 98 right click on the folder/s you wish to look at/share select properties then the sharing tab you should have shared as checked and access type full checked i dont know if this relates to your problem but it solved the same error for me

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?