Annoying ISP start up panels.

  rekcoc 11:31 28 Mar 2003
Locked

When I first set up I somewhere chose the option for Tiscali to throw up two log on panels on to the desktop. I thought it was a good idea at the time! Now it's bugging me cos I have to click these off every time if I don't want to go on line. I prefer to log on via OX anyway. Can't think what I clicked on, but want to click it off. Doesn't appear to be under tools/internet options as Woodchip has suggested that. More ideas please.

  MAJ 11:38 28 Mar 2003

Create a New Connection for Tiscali manually in Control Panel > Network Connections and delete the diallers from your desktop. If it is the diallers you're talking about, rekcoc. Make sure and have the correct settings though.

  Ellie3009 11:54 28 Mar 2003

Do you mean the dialup option box?

If thats the problem, go into contol panel and internet options. Then click the "connections" tab, and check that "Dial whenever a network connection is not present" option is not selected.
If it is, then select one of the other two, and the dialup dialogue box should stop bothering you!

  Ben Avery (Work) 12:03 28 Mar 2003

Is there any reference to these "pop ups" in your Start up menu? If so, just delete the shortcuts from there.

Otherwise you should be able to remove them using the msconfig utility.

BA

  rekcoc 13:57 28 Mar 2003

Ellie3009/Ben Avory. I have tried the internet options/dial whenever, doesn't have any effect. The only desktop shortcut is for Tiscali, and I never use the shortcut. It must have been something very simple I did I am only a month into this game and I knew little more than how to switch on!! You might say I don't know much more now! I have come on a bit!
When I go to delete the shortcut it says this will only cancel the shortcut not the programme. I don't think I want to delete the programme do I? The Tiscali shortcut is only the Tiscali icon not a dial up icon . Originally I had to click on that to get the dialup/password box. That's why I decided to by-pass it. To my regret.

  Ellie3009 14:02 28 Mar 2003

I'm afraid I can't really help you any more, not being a tiscali user I'm not entirely sure what exactly it is you are trying to get rid of.

You could try emailing Tiscali for help!

  rekcoc 18:03 28 Mar 2003

Ellie3009.Thanks for trying anyway. Just to clarify-- When I log on as user and get the desktop screen with all my shortcut icons, without doing anything else, in 2 or 3 seconds I get the 2 dial up panels where I have to enter password and click dial to go on line. I'm 99percent sure it's nothing to do with Tiscali.I would have thought ,as you, that tools/options/internet connections was the one,but not so. It's not life or death, so unless any other suggestions from anywhere or Tiscali, I'll just live with it.

  Ellie3009 18:07 28 Mar 2003

If you have zonealarm running at startup this will usually cause this to happen.

If you have a firewall, you could put a shortcut to it on your desktop and start it before dialling up, instead of having it running at startup.

I may be barking up the wrong tree, but worth a try perhaps?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?