Annoying HP CUE keeps interfering

  Shalders 10:28 16 Aug 2012
Locked

Is there any way this can be disabled or must I deletye all HP devices and install alternatives DESNL

  rdave13 10:39 16 Aug 2012
  Shalders 14:59 16 Aug 2012

Unfortunately I have Windows XP and als cannot print out your answer. I will therefore be discarding sll HP Products on my computer and recommending others to do likewise DESNL

  KRONOS the First 15:26 16 Aug 2012

Not sure why you feel that you have to print these instructions out as you can follow them by move the instruction page to one side of the screen whilst following the steps on the other side.

  rdave13 00:24 17 Aug 2012

To get to services in XP, click start, click on run and type services.msc in the box. In the services window

Scroll down the list of installed services until you locate the "HP Cue Device Discovery" service entry.

3

Right click the HP Cue Device Discovery Service entry and select "Properties."

4

Click the dropdown menu labeled "Startup Type" and select the "Disabled" option.

5

Click "Apply" to save the changes. You may need to restart your computer before the change takes effect.

  Shalders 07:38 17 Aug 2012

Fantastic - Many thanks - DESNL

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?