Annoying boot problem

  rawsongreen 16:53 21 Mar 2005
Locked

After 2 years my windows xp as started to boot to a screen that says "to begin click your user name" it also does it after a screensaver.
I am the only user and windows will not let me delete my name from the user accounts.
Can anyone help?
Thanks in advance.

  VoG II 16:58 21 Mar 2005

Start, Run, type in

control userpasswords2

and click OK.

Untick Users must enter a username and password to use this computer.

  Completealias 17:02 21 Mar 2005

Goto control panel / user accounts click on change the way users log on and off and take the tick out of the use welcome screen.

To stop being asked for a passwird after your screen saver right click desktop / properties / screensaver and take the tick out of on resume display welcome screen although the above may sort this as well

  rawsongreen 20:39 21 Mar 2005

Surprisingly both suggestions did not work.
I had to enter a password before I could untick the box Vog and then I had to enter the password to boot up and still had to click on my name.
Completealias I was asked for a password with your suggestion, but the screensaver worked.
Am I doing something wrong?

  Technotiger 20:42 21 Mar 2005

Hi, why not do a System Restore back to before this started happening?

Cheers.

  Completealias 20:50 21 Mar 2005

I have just turned that function off and was not asked for a password as technotiger said try a system restore.

  rawsongreen 21:13 21 Mar 2005

Technotiger
Thanks but I don't have a good restore point to go to.
Completealias
Perhaps it was not a password it asked for - my memory is not good - but it was another question to be answered. Underneath my welcome screen box it does say "turn off.....users to type a username account.
Thanks for trying for me.

  Completealias 21:20 21 Mar 2005

Do you have a password on your user account? How did you pc work b4 did it just boot straight into windows?

  rawsongreen 21:23 21 Mar 2005

I've never had a password it just booted straight into windows.

  VoG II 23:57 21 Mar 2005

Try using the Autologon feature in TweakUI click here

  sat481 08:57 22 Mar 2005

This may be a silly suggestion, but i had a similar problem after I installed a game once. I think it was Medal Of Honour but that is besides the point. The game had automatically set up another account on my PC, so to get it working without the login screen again I had to delete this supurious account. Go to control panel, users and then see what accounts are there. If you have an extra one then delete it..

Hope this helps

Sat

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?