Analog video to pc trouble

  andyloran 16:06 08 Nov 2006
Locked

I have a sony handycam video8 and have tried to capture to my pc using VideoXpress. This seems to work ok except, I get really heavy clicking. It isn't from the audio, as I disconnected the lead and it is still there. I also stopped as many of the programmes working in the background as I dare without risking too much. It does sound as if the really loud clicking and crackling is caused by something working in the background. The picture comes out ok and the audio itself is ok, it is just this heavy crackling.
I am using a sempron 1.5ghz with 512of memory if that helps.
I have been on this for days. Oh yes, also I have tried several different leads and I have two camcorders and have tried both directly recording and using tapes. Same result.

  Pamy 16:37 08 Nov 2006

Hi andyloran, What video/graphics card are you using?

Has this only recently started, or is this the first time you have tried

  andyloran 16:46 08 Nov 2006

How do I find out which graphics card I am using? And I have only just managed to get this VideoXpress capture ADS tech installed after being firstly given a faulty one by Comet.

  Pamy 17:11 08 Nov 2006

andyloran, you could look up the specification of your computer on the internet, try Google, or you could download Balarc Adviser, again use google. You could also talk to Comet about your problem and see what they think. Once your computer spec. is known others may be able to advise.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?