AMD Cpu showing wrong speed

  spuds 22:59 26 Feb 2006
Locked

I know this question as been asked previously in the forum, but I have had no joy in locating the answer.So here's hoping that someone can refresh my memory.

AMD Cpu purchased as a 2400, but in running mode checks, it now shows as 'AMD Unknown CPU Type' with a running speed of only 1793MHz.

What is the reason for this, and how can the problem be corrected, as it doe's appear to effect the performance of the computer.

  Diodorus Siculus 23:31 26 Feb 2006

I beleive that 1793 is about right clock speed for the 2400+ processor.

Try click here SIW and see what it says.

  surfsteruk 10:09 27 Feb 2006

If its the Ahtlon Xp is should be running at around 2000MHz.

If its the Sempron Core then 1667MHz.

If you go into BIOS, you could check to see if the CPU detection is set to Auto.

  spuds 11:10 27 Feb 2006

Thanks guys for the fast response. Everything is a little clearer now.

Will tick as resolved.

  Stuartli 12:39 27 Feb 2006

This is the AMD website's specification sheet listings for XP CPUs - if yours is a different type you will have to look up the equivalent listing.

click here

or for others:

click here

  Stuartli 12:43 27 Feb 2006

I have an Athlon XP 3200+ Barton but, in reality, its a 2.2MHz that's rated as equivalent to a 3200+ Pentium4.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?