AMD CPU runs slow

  pjwheeldon 14:25 09 Jul 2006

I took my CPU (AMD 3200+) to remove the old thermal paste and add some new. On rebooting I received a prompt in the bios to remind me that a new CPU had been installed and needed setting up. I used the optimsed default setting, and all booted correctly, but windows was slow to start. Now running programs I find they are all running slowly and the computer is jerky, as if it is not coping. I also note that the CPU temp on the readout has dropped from previous temp of 40c min to 55c max, to 11c min and 20c max, which is well below the room temp of 26c. Any one have any ideas what has changed? I seem to recall that there was some set up software for the AMD processor when I first got it, do I need to run this again, and anyone know what it might have been? Thanks for any help you can give.

  Stuartli 14:30 09 Jul 2006

I have the same CPU - the settings configuration should be made in the Bios.

Re temperatures. Mine runs from around 52 to 67 degrees C (latter over the recent hot weather) and the Nios is set to cut it off if, by any chance, it reaches 70 degrees C (perhaps due to a failed CPU fan). To cool it off I just turn up the fan speed, which is normally set on minimum.

Maximum permissable temperature is 85 degrees C although I wouldn't like to reach too near that point...:-)

  ICF 14:54 09 Jul 2006

Is it recognised in the bios correctly?

  DrScott 17:15 09 Jul 2006

is being throttled, which is why it's running so cool.

Usually in the BIOS you can set the clock frequency as well as the multiplier.

  woodchip 17:21 09 Jul 2006

After removing, the BIOS as reconfigured the CPU it is not set to the correct speed

  pjwheeldon 00:19 10 Jul 2006

Thanks you everyone who has repled so far. I have tried using a saved BIOS profile which I did not realise I had ever saved(I have an Abit AV-8 m/b which gives option of saving vaious profiles0. This had the effect of moving the temp back to normal, but still very slow, As an example, Oblivion can take 3-4 mins to load, and a scene change can be 1-2 mins. Also, One burning a DVD using Nero, noticed that the buffer was down at nothing, qickly shooting up to 100% but just as quickly dropping back down. Hence a DVD that would usually take 10 min to burn took 45min. Finally, don't usually have sound on but did this time, and noticed that when loading, the windows chime was crackling. All very odd.

  DrScott 08:42 10 Jul 2006

You could try flashing your BIOS with an update? Or alternatively, taking the CPU out and putting it back again, making sure it's secure and the heatsink is also tight. I assume you didn't spread the thermal paste too thickly?!

  keef66 10:05 10 Jul 2006

what are the current settings in bios for fsb frequency and multiplier?
What temp is set as the max for the cpu?

What does the bios think the cpu is?
What does the system think the cpu is?
(programs/accessories/system tools/system info)

  keef66 10:11 10 Jul 2006

I have an MSI mobo, and once decided to load the "Performance" bios settings. It ran like treacle and I had to reset everything manually.

If it works, don't fix it!

  pjwheeldon 13:43 10 Jul 2006

I'm not back home again until Friday now, so I'm not ignoring your helpful queries, but once back will fire the PC up and feedback info on settings, bios, etc.

  woodchip 21:37 10 Jul 2006

Looks like it may be a Windows thing. Have you tried running SFC /SCANNOW to fix corrupt files You need your XP CD in to run it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017