AMD Athlon 2600 - Problem with settings

  georgemac 12:48 21 Oct 2004

I have just fitted an AMD Athlon 2600 cpu to an MSI 6712 motherboard.

The markings on the label on the chip are


which I have taken to be a cpu running at 333(166) fsb.

When I booted the system it was running at 266 fsb and reported an AMD athlon1800.

I upped the fsb for the cpu and ram to 333 and it is now reporting it as an Athlon XP2200.

Using everest this is what it detects.

CPU Type AMD Athlon XP, 1921 MHz (11.5 x 167)

It is showing the cpu alias as Thoroughbred B and the level 2 cache as 256 kb.

Anyone any ideas what type of cpu this is? Looks like a thoroughbred and the settings look right 1921 Mhz with an 11.5 multiplier - why is it being reported as an Athlon 2200.

I did a cmos reset as well and reset all the bios settings.

  JonnyTub 12:58 21 Oct 2004

that serial number purports to be a 2600xp and should run at 2.13ghz

  JonnyTub 13:00 21 Oct 2004

there appears to be many problems with bios's recognising the 2600's for what they are, most of the time this usually relates to just the wrong name being reported and not an actual loss in speed, other times exactly the problem your'e getting, all are usually solved with a bios update, click here .

  JonnyTub 13:04 21 Oct 2004

actually do your own search for the bios, i'm not sure i gave the right link click here

  @[email protected]!c 13:25 21 Oct 2004

click here(1224)

use this address to correctly identify your proccesor
regards karl

  georgemac 13:46 21 Oct 2004

went to AMD first - I have the latest bios on the board already by the way.

click here(3821) from amd would seem to suggest that I have an xp2600 thoroughbred from the markings on the chip and should run with a multiplier of 12.5x

I can easily try changing the multiplier - the chip is already running faster than I thought it would - 62degC at full load in a systeme that normally runs quite cool.

the amd cpuid gives exactly the same as everest.

Have also posted on the MSI forum so will see what comes up there - thanks

Johnny will post my bios version later - the board is a 6712 KT4AV - there are several versions.

  georgemac 13:50 21 Oct 2004

looks like the motherboard thinks it is a barton and has set it for that.

256k of l2 cache would indicate it is a thoroughbred.

sorry the link to a very good cpu table does not work!

  JonnyTub 13:51 21 Oct 2004

strange, input your serial number into google and you'll get a 2600xp running at 2.13 ghz many times over.... go figure?

  JonnyTub 13:53 21 Oct 2004

link the table by copying the address, pay a visit to click here and then paste the smaller link here

  georgemac 14:35 21 Oct 2004

click here try this Jonny thourougbred 2083 mhz 12.5 x multiplier (mine I thnk)

barton 1917 Mhz 11.5 x multiplier

so I guess my bios may be the problem

tried to manually change the multiplier to 12.5/13.0 x (the only available setting with 12.5x) but it did not like it. Still showed 11.5 x

varnishing jsut now so cannot play around until later!

  JonnyTub 14:44 21 Oct 2004

yeah agree yours should be running at 2083ghz 12.5x 333fsb. (by the way you missed a d from the serial number, it should read, AXDA2600DKV3D)

see what comes of your msi post

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires