AM2 Speed Problem

  colinm2 10:01 04 Nov 2007

I have just fitted an AMD AM26000 processor to my machine on an Asus M2N32-SLI motherboard. I have 2GB of 667MHz RAM and an 8600GTS graphics card.

When I run SiSoft and do some benchmarks it reports processor speeds that are about half of the same reference processor. On the motherboard utility in windows it shows a FSB speed of 1000MHz but I think the processor should do 2000MHz but not sure if this is correct due to the dual core.

Does anyone have any ideas what could be slowing my machine down?


  ambra4 13:02 04 Nov 2007

“On the motherboard utility in windows it shows a FSB speed of 1000MHz”

Asus M2N32-SLI Motherboard “Bus Speed 1000 MHz”

You cannot get 2000MHz the motherboard only handle up to “1000 MHz”

click here

  colinm2 13:19 04 Nov 2007

I have juat realised that only one core is running and do not know how to get the other one activated. I have updated the bios etc. but still nothing.

  umbongo(uk) 14:06 04 Nov 2007

ok what operating system you running
i take it its xp pro

have you tried the patche from amd
AMD Dual-Core Optimizer
click here

also there is a monitoring tool on the same page
AMD Power Monitor Version 1.1.5

you have turned cool and qiet off in bio,s as this will slow the chip down and may be why you see lower core speeds

the second core wont initiate until an application asks for it

if none of this helps then its your hal,
hardware abtraction layer being set to standard ACPI

do the above first if it dont help then we,ll go onto this and how to set it

  colinm2 14:11 04 Nov 2007

Pretty sure its my hal, is there some way to change this without doing a full reinstall of win?

I dont have a CD and when I reinstall from my partition I loose everything else?

  umbongo(uk) 14:38 04 Nov 2007

no you need a cd so when it start to boot you press f5 to force detection then choose
microsofts page about it below

click here

so you havnt tried the above i take it

  colinm2 15:37 04 Nov 2007

Yes I have tried the other stuff.

I dont have a CD if I need to do anything there is a recovery partition on my HD. I do have an older version on CD but it tells me that the current version is newer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?