Always dial my default connection?

  gudda96 09:01 04 Sep 2006
Locked

In my IE settings, I go to Tools/internet options/connections/and I have a dot in" always dial my default connection".

I use BT Broadband and I have ALWAYS used these settings but someone has told me that when using BB, this is wrong.

Can anyone advise me please as the reason the question has appeared, I am advising a friend over the telephone how to configure his settings as he has just connected to BT BB and has some minor setting up problems and I dont want to advise him wrongly.

Also, when he clicks on "TO" in new message, his address book does not appear.

  DieSse 09:21 04 Sep 2006

Some types of BB are "always on", and so don't require a dot in "always dial my default connection".

Some types of BB use a "peseudo dial-up" to connect - it's not really a dialling, it's just a connection routine to open the BB connection, that uses the dialling software in the OS.

So there's not a fixed answer - it depends which type of BB you have.

  gudda96 09:27 04 Sep 2006

DieSse

Well we both have BT BB so does that explain "what type we have".

I have just spoken to BT and he confirmed what you said so I removed my dot and put it in "never dial a connection".

The result is that I now have to put a BB s/cut on my D/T and I c/o that, then a BT configuration box appears then a dial up box appears, its a pain in the a...

A) Is it a security risk for a BB user to have the dot in "always dial my default connection" as.

B) Is there a better s/c for a BT BB

  DieSse 10:18 04 Sep 2006

*Well we both have BT BB so does that explain "what type we have".*

Not to me. I'm afraid - but from what you've said it's the type that does a "pseudo-dial"

A) Is it a security risk for a BB user to have the dot in "always dial my default connection" as.

No

B) Is there a better s/c for a BT BB

Sounds to me that you're better off leaving it with the Always Dial my Default Connection" selected.

  961 10:32 04 Sep 2006

If your system is configured so that the "always on" broadband connection takes place as the system boots then there are circumstances in which the virus checker and/or firewall may not have fully loaded or updated before connection. In some circumstances, such as being away for a time, current virus files may be out of date

It is therefore worth checking "never dial a connection" so that the broadband does not connect until the system is fully loaded. I agree it is necessary to have a broadband connection icon in the quick launch tray or on the desktop but that click only takes a second

  Stuartli 10:39 04 Sep 2006

If you use the Always Dial My Default connection configuration then, when you open your browser or e-mail program, the connection should be/is normally made automatically (with a USB modem).

  gudda96 13:30 04 Sep 2006

StuartLi
Yes I know, I have had it set that way for years.

961
Point taken, its just that I cant at present get it down to "1 click" when I "do progs/bt/create s/c to d/t/then d/c on that s/c, it opens a BT configure window/when I c/o that/an option to dial.

DieSse
Unless I can create a quicker bT icon, I will do as you say and leave it.

  961 14:56 04 Sep 2006

If you go into network connections in the control panel you should find an icon for your modem. Right click on that and "create a shortcut". Drag that into the quick launch tray at the bottom of the desktop and clicking on that should bring up the "dial" page with everything completed so that you just need to click on "dial"

  gudda96 15:02 04 Sep 2006

961

Thanks for that, I have done it and what it does is cut out one ox the boxes that appeared. Now I c/o s/c and a dial up box appears so c/o dial, in meantime, I have put the dot back in "always connect" while I learn more about it as its never been a problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?