Alternitive to AVG

  misters 21:59 02 Mar 2003

just wondering if anyone can recommend a good free AV as everytime i try and use AVG my pc freezes when i try and connect to the net.
thanx in advance.

  Rtus 22:05 02 Mar 2003

I doubt if Avg is the problem ..However an alternative (free) is not that easy ..Ill leave others to offer help with that.. Could you check and see what else you have running (and does it give any error messages?) Or just simply freeze. And Please say Which O/s your using..and any other info you may think relavant..

  Belatucadrus 22:08 02 Mar 2003

click here for avast4

click here for Antivir

  misters 22:10 02 Mar 2003

Very sorry my o/s win98se. No error message just freezes when i click my connect icon, i know it must be avg cause when i uninstall everything works fine.

Also I have tried disabling my firewall before installing avg.
hope this helps.

  Terrahawk 22:17 02 Mar 2003

have you had a previous AV before AVG if so has it fully uninstalled if not it could cause conflicts

  Djohn 22:22 02 Mar 2003

Click on *Links*, top right of this page and then Anti-Virus, plenty there, with star ratings from forum users. J.

  Rtus 22:25 02 Mar 2003

thanks ,its helps that little more..Ive not come across avg freezing w98se except when installed at the same time as Norton av which hadnt been uninstalled correctly (that applies to System Works Too ) allthough lots of people get by with no bother , I personally stick to one item for each job. before instalation close all running apps by ctrl+alt+del sequence highlight each in turn and end task..

  misters 21:43 03 Mar 2003

I have done what you all said but to no avail. PC still freezing at connection, I have tried uninstalling an old Norton AV that came preinstalled with my pc and diabling zonealarm, presed ctrl-alt-del until just sys tray and explorer left., but still the same. Its becoming frustrating.

  Rtus 22:20 03 Mar 2003

theres a routine to follow when trying to uninstal norton cleanly.Im sure this is whats causing the problem .its been dealt with before here but finding the thread ! If anyone else can help Do so...please I'll try looking for that thread ..

  Rtus 22:25 03 Mar 2003
  Stokey 22:25 03 Mar 2003

If this is a new problem it has to be because you have changed/tweaked something or installed something, most probably from a mag disc or a download.

Suggest you clean and fix the registry with jv16.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?