alt button wont work

  nobbie 12:03 10 Jun 2008
Locked

hi all, been trying to make a desktop file invisible ( as shown on youtube ) but you need to rename the folder by holding down the alt key and typing 0160, but my alt key doesn't seem to be working, have tried holding the shift + alt key together but still no good,
any ideas ???
thanks

  Sea Urchin 13:42 10 Jun 2008

Make sure the Num Lock key is "on" and use the keypad to the right of the keyboard to type the four digit code while holding Alt - it will not take effect until you release Alt

  Taff™ 13:43 10 Jun 2008

I suspect you need to use the Alt Key and the numbers using the extended keypad (Not the numbers across the top row. Have you got a link to the YouTube Video?

  Taff™ 13:44 10 Jun 2008

snap!

  nobbie 00:06 11 Jun 2008

this is the link to the youtube video click here
i only have the numbers across the top on my laptop !!!
tried it with num lock on, but still no good.
thanks

  Taff™ 06:18 11 Jun 2008

On a laptop you need to turn on the NumLock first, usually the Fn Key and the top row key designated. (On mine it`s the scroll key) Now press and hold the Alt key and the letter keys which have the secondary functions as numbers. On my keyboard it is MJOM.

This doesn`t work in Vista for me I`m afraid. At least not with the Aero interface switched on. The file shows up as a black square.

  nobbie 10:06 11 Jun 2008

sorry, dont know how to do the 'tm'
sorted, i'm on my knee's and bowing to you , LOL
thanks alot...

  Taff™ 11:00 11 Jun 2008

The ™ ironically is produced using exactly the same method. Try Alt+0153 !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?