almost constant "Google not responding "

  haricot 08:52 12 Sep 2013
Locked

I am sure that this must have been asked before but I cannot seem to find Ihe details so I am asking again in the hope that someone can help before i go completely around the bend.

It generally happens around the middle of the day but it has happened at all times. I also get occasionally get Internet Explorer not responding too but mainly Google.

I have tried using Internet Explorer without Add-ons and this does improve it sometimes but it is a problem that I have had for sometime now and no-one seems to know the answer.

Even when I post it on line , loads of people seem to have the same problem but I have never seen any solutions.

can anyone help please.

  onthelimit1 09:31 12 Sep 2013

have you tried a different browser such as Chrome or Firefox?

  spuds 12:46 12 Sep 2013

If you have CCleaner installed on your machine, then check what's running in Start-Up on all browsers installed. This might give some indication to any issues!.

  haricot 13:42 12 Sep 2013

thanks Spuds.

I have just had a look at that and I have about 18 programs that start up when I switch on. All seem familiar and relate to what I have installed but I have to admit that I am absolutely as green as grass when it comes to computer technical matters. Therefore I dont really know what to look for or how to deal with it. But as I say those programms listed all look familiar ie there doesnot seem toba ny "rogue" ones listed.

Anyhow I very much appreciate you taking the time to respond...thanks again.

  haricot 13:48 12 Sep 2013

Just seen Jocks reply and I'm sorry mate but due to my " greeness" as mentioned in my previous response, I do not know how to do what you suggest. I do apologise for seeming like a "wooce" but I have not had a lot of experience in computer " technicalia".

I am gratful for your interest anyway.

  wee eddie 14:23 12 Sep 2013

As a rule of thumb. You only need your security programmes to open at start. The rest can be open when needed.

  wee eddie 14:25 12 Sep 2013

On to your main problem. What type of connection do you have?

  Algerian peter ™ 14:38 12 Sep 2013

How to open a command prompt box

click here

  haricot 16:31 12 Sep 2013

Thanks again guys but I'm afraid that I am obviously ill equipped knowledge wise to deal with this problem . I have done what you have all asked but am not capable of analysing it or following it through.

So I will have to leave it as it is and try and get someone to come in and solve it here on site.

I am greatly obliged to you all for for your advice.

  haricot 16:31 12 Sep 2013

Thanks again guys but I'm afraid that I am obviously ill equipped knowledge wise to deal with this problem . I have done what you have all asked but am not capable of analysing it or following it through.

So I will have to leave it as it is and try and get someone to come in and solve it here on site.

I am greatly obliged to you all for for your advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?