allow broadcast name SSID

  rsinbad 13:52 13 Mar 2006
Locked

1 PC 2 WIRELESS LAPTOPS,
If i disable this the laptops cannot connect?

Thought i wood disable broadcast name to be more secure. Can i disable broadcast of SSID and still let the laptops connect if so have i missed some settings?

  Minkey1 15:36 13 Mar 2006

Because of historical nightmares with wireless networking I wimped out of WEP/WPA, but do disable SSID broadcast (& limit access to specified MAC addresses). I found if each machine is connected whilst SSID is broadcasting, then it's turned off, they still connect automatically.

Other wifi experts on the forum may be able to advise on settings to achieve this.

  The 12th Man 15:55 13 Mar 2006

If there are other wireless networks in range that are broardcasting their SSID, and you are not, you may find that you laptops and PC try to connect to the ones that are being broadcast and not yours. This is a known issue with XP.
Try WPA if your cards and router are compatible. Mac addressing is good, but idealy you want at least 2 forms of protection.

  rsinbad 16:03 13 Mar 2006

Main computer connected by ethanic cable laptop using wireless usb adapter. There are no other wireless station detected have them both running when i disable ssid broadcasting. Lappy loses connection?

I'll try again

  rsinbad 16:28 13 Mar 2006

ok with both computers on have dissabled broadcast ssid laptop looses conection then finds connection signal exelent. When i reboot it sees the connection and attempts to connect with settings, then looses conection then message no wireless network found.

must be some seting or something stopping it connect?

  ade.h 17:25 13 Mar 2006

As you have found, disabling the SSID broadcast is not necessarily a good idea. I assume that you are now using a unique SSID, so enable it and rely on your encryption. Did you manage to set that up okay, BTW?

  T0SH 17:33 13 Mar 2006

Have you entered the SSID that is no longer being transmitted into the advanced properties section for the laptop network card ?

Cheers HC

  T0SH 17:35 13 Mar 2006

Have you entered the SSID that is no longer being transmitted into the advanced properties section of the laptop network card ?

Cheers HC

  rsinbad 17:44 13 Mar 2006

yes have unique SSID name and have only wep enabled so far all computers can share and can see all in the workgroup etc.

All articles i read say to disable broadcast of SSID, i know it wont deter hackers from finding the SSID Name ;but would like to hide it from most.

However by diabling SSID my other two laptops wont connect

  rsinbad 18:17 13 Mar 2006

TOSH

if i enable SSID everything works fine, looked in advanced properties not sure what the settings there should be if SSID is disabled.suppose i'll have to live with it till i can find the answer

  Danoh 11:55 14 Mar 2006

I found that if I'd changed my non-broadcasted SSID wireless client PCs would not connect unless I did broadcast the SSID again.

I fixed mine by;
> Connected to router via cable and re-set Router configuration settings, with SSID not broadcasted.
> On each wireless client PC, I deleted all wireless connections & rebooted.
> Then I added a new wireless connection (without scanning for available networks)
Each client connected automatically thereafter.

You should check each wireless client's wireless network settings to ensure that adhoc network connections are not listed.
Even if you do wish to retain any, they should be set at a lower order for connections then your primary wireless network.

You should not have to live with this irritant :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?