All imaging/cloning software kills my PC.

  Karma_Train 04:55 11 Sep 2008

Hello there, well it's 4am for the umpteenth night running and it's official, my new computer has driven me totally insane.

I built this machine, my first build, from the ground up, everything connected and fired up OK so I was rather proud of myself, not bad for a novice 53 year old I thought.

In brief the box contains an Intel Core2duo 2.33, 4 gigs of Corsair ram, an Asus P5N-E SLI board, a 512 Geforce card and initially, 3 Seagate Sata drives, a used 80gb for the OS and 2 x new 320gbs for storage.

Because of this one recurring problem, I am now on my third install of Win XP SP3 and I feel like death or murder, I'm not sure which.

After two installs on the 80gb drive with the same result I decided that the used HDD might be the problem so I discarded it and now have the OS installed on one of the new 320gb disks. This disk has the OS in a 40gb primary partition the rest of the drive has four further logical drives in an extended partition, all on NTFS.

The problem is this....

I can install Win XP SP3 fine, all my drivers and basic software slide in perfectly but when I try to use any disk imaging software everything grinds to a halt.

I have tried Acronis True Image (wouldn't install) Seagate Disk Wizard (installed but froze on the splash screen) Casper 5.0 (copied the OS but couldn't save it) Drive Image (in desperation and yes it screwed all my partitions up) Paragon Hard Disk Manager Pro (couldn't save the image) etc, etc.

The result of all these programs failing was that the Microsoft disk management part of admin tools refused to work at all, couldn't format, couldn't delete and if I tried to do a restart the computer would totally hang, meaning I had to hit the button.

I can't take much more of this, I've been trying to get this machine up and running for over a fortnight now, somebody help please.

Obviously there is a common problem here as all these softwares act in a similar way, my hard drive is fine, XP works great otherwise, I am totally at a loss.

My gut feeling is that this might be something to do with SP3 but that's just a feeling, I need something concrete before I start rocking in a corner.

Oh great, it's now 5am, any ideas at all out there at all? please?? Thanks for your time, Charlie.

  mgmcc 07:55 11 Sep 2008

I use Acronis True Image and successfully backup and restore two PCs (Desktop & Laptop) both running XP SP3, so it's unlikely that SP3 is the problem. What I *DON'T* have is SATA drives, so is something related to those causing the problem?

  hssutton 08:42 11 Sep 2008

I had a similar problem a few years ago, but with sound editing software. The problem too much ram. reduced my 4 gb of ram to 3 and all was ok

  mgmcc 08:44 11 Sep 2008


Good point. 32-bit XP supports a maximum of 3GB of RAM.

  Karma_Train 10:18 11 Sep 2008

Morning all!

Many thanks for your replies, greatly appreciated.

Regarding the 'too much memory' theory, I have always believed that 32bit XP could handle up to 4 gigs of RAM, it's just that it will only ever be able to utilise slightly less than that. Indeed my computer properties read "Intel (R) Core (TM) 2Duo CPU [email protected] 3.50GB of RAM Physical Address Extension".

A post on another respected forum states....

32 bit OS (like WinXP) are capable of addressing all 4 GBs of RAM, however, some is set aside for hardware devices (PCI-E, PCI, etc.) which is why you will see Windows reporting something less than 4GBs.

Usually you will see somewhere between 2.75GB and 3.5GB available.

Putting in 4 sticks will keep your system operating in dual channel mode, where as 3 x 1GB will not....

So I honestly doubt that memory is the issue here, much more likey it's something to do with the SATA drives.

Every one of these softwares have to read across all the physical drives and partitions before they can begin to carry out their intended functions, it's in the process of this reading that they all grind to a halt I'm sure this is something to do with it.

All the partitions on this machine were constructed out of Win XP not with any third party program. It's a brand new disk although exactly the same happened on my old one, it's also the second version of XP I've used so I belive you can discount faulty drives, faulty OS or too much memory.

That SATA point has got me thinking though but surely they are so common now there would be info about a fault like this all over the web?

Thanks so much for reading my thread and any more suggestions would be most welcome indeed, Charlie.x

  Karma_Train 10:27 11 Sep 2008

Sorry about the x (kiss) after my name, force of habit (blushes profusely) mind you, if anyone can solve this one for me!!

  woodchip 10:38 11 Sep 2008

Too much Ram, Take it from me try it with one stick 2Gig should be way enough

  pj123 12:01 11 Sep 2008

Regardless of your confidence that it isn't RAM, I have to agree with woodchip.

Try taking some out and try again.

You could also give this a try (it is free):

click here

  Karma_Train 13:50 11 Sep 2008

OK, so a few replies are seriously pointing me in the direction of having too much ram so before I start ripping stuff out, could I please get your opinion on this....

My mobo manual states....

"If you install four IGB memory modules (which I have) the system may only recognise less than 3GB because the address space is reserved for other critical functions. This limitation appears on Windows XP 32-bit operation systems which do not support Physical Address Extension (PAE).
If you install a Windows XP 32-bit operation system, a total memory of less than 3GB is recommended".

The critical part of the above is....

This limitation appears on Windows XP 32-bit operation systems which DO NOT support Physical Address Extension (PAE)....

....because my operating system supports and implements DEP (data execution protection) this automatically starts the PAE kernel, in fact PAE is clearly displayed in my computer's properties, all of which suggests that I should be able to run 4GB of RAM quite comfortably.

I totally accept that the book is no substitute for actual experience but I'm still puzzled as to why RAM is being seen as the prime culprit here, bearing in mind all of the above.

Dammit, the sun just came out and here I am again, welded to this flippin' chair with a headache the size of Chelsea's wage bill!!

Thanks ever so for your input, it really is brilliant of you to lend a hand, Charlie.

  Marko797 14:04 11 Sep 2008

Don't see what ur problem is here.

U've been advised to adjust the RAM, but rather than just unplug and try it, and then test, u seem to want to bury urself in literature which contradicts/differs from the opinions of others on here.

Why not just take out the excessive RAM, try it, then report back.

If it doesn't work, then go back to the manuals.

  pj123 14:25 11 Sep 2008

Stop being so pedantic.

You asked for help and we are trying to give you help.

I would suggest you take all your RAM out except for 1gb then try it.

If that causes no problem put another 1gb RAM in and try that and so on until you get to the point where the problem arises.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?