All folders in "My Documents" are Read-only

  APM06 16:42 20 Jan 2007
Locked

I am running XP Media Center Edition and have found today that all my folders have Attribute Read-only set and so all documents are read-only/locked. I have attempted to re-set by clearing the Read-only attribute in Properties and clicking "OK" and "Apply changes to folder, subfolders and files" but does not make any difference. I have had no previous problems but I have recently run CyberLink Power2Go (pre-loaded on my pc) for the first time to write a backup to a DVD+RW disk. Any help appreciated, thanks.

  BRYNIT 17:03 20 Jan 2007

? Are these files on your C drive or on the DVD-RW disk.

  APM06 17:08 20 Jan 2007

Sorry I didn't make it clear, the problems are with all my folders within "My Documents" on the C drive

  johndrew 17:10 20 Jan 2007

It is usual, as far as I`m aware, for the folders (and sub-folders if you have them)to be read only, but the contents are usually unrestricted as to their properties unless you have edited them to `read only` or `hidden`.

You will be unable to reset them as the OS created them to be that way. If you create a folder, you should be able to delete it provided you are logged on with the correct level (ie administrator) even though it is `protected`.

The protection allocated has nothing to do with the fact you have used CyberLink Power2Go.

  APM06 17:22 20 Jan 2007

johndrew - you are right that none of my Microsoft Office Word or Excel files have the read-only attribute set 'on' in the properties but I am unable to make any changes to any existing files. When I launch word and attempt to type text into a new document I receive a message that "modification is not allowed because the document is locked".

  Graham. 17:41 20 Jan 2007

Try Help, Activate Product. If that fails, copy and paste into a new document.

  APM06 18:07 20 Jan 2007

Graham - Help, Activate Product produced no response so I assume that I am still 'activated' (I activated when I fist insalled Office some months ago). I cannot copy and paste into a new document because the initial new document opened when Word starts is locked.

  skeletal 18:53 20 Jan 2007

This could be a corruption of your “normal.dot” file, particularly as you say that even a completely new document is apparently locked.

Without Word running, find your normal.dot file and rename it to normalold.dot. Start Word and see if you problems have gone away.

Make sure “Show hidden files and folders” is selected first: look in explorer Tools/folder options/view/Advanced setting.

Skeletal

  johndrew 12:56 21 Jan 2007

If you do have some `damage` which MS Word/Excel can repair try `Help > Detect and Repair` this should ensure the documents are good.

If it is a simple case of ownership then you may have to take ownership. If you right click the document select `Advanced` and `Owner` it should be you; if not you probably need to change it.

If my memory has let me down I hope some kind soul will correct me!!!!!!!

  johndrew 14:05 22 Jan 2007

Should have added this link click here

Sorry.

  APM06 14:38 28 Jan 2007

skeletal & johndrew - thanks for your suggestions, unfortunately none of them worked. I believe that the problem is due to a corruption of my activation "data" as in Word I get the message "This modification is not allowed because the document is locked" (none of the Office programs allow me to create or amend files but only Word displays the message). As my original posting is misleading I am going to close this thread and start a new one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone