Alert message-Norton Security

  wotan 17:42 30 Mar 2006
Locked

Hi, I am running Norton Internet Security on my home P.C.. I have started to receive a warning message to the effect of INTRUSION ALERT IS DISABLED. If I double click on the warning I get a window opening which shows the Intrusion Alert facility is turned off. When I attempt to turn it on, I get the following message "Failed to save setting. Please verify your Windows Account is not restricted." I have never had any problems with the program before and have tried going on the Norton Home site to see if they can help. However the advice they give is to update the program (N.I.S. 2004) which I have tried but the problem persists. I am running XP Home with N.I.S. and Norton Systemworks 2003 alongside Ewido anti malware. Could this be causing the problem? And if not have the forum members any suggestions? All and any advise gratefully received

  wotan 12:51 01 Apr 2006

O.K. It would appear that this problem is not one that can be resolved through the Helproom. I will just have to try dumping Ewido and see if that removes the problem as I think it may be caused by conflicts between Norton and the Ewido anti-virus programs. Thanks anyway, I've still had loads of help from the forum in the past for which I am grateful.keep up the good work.
wotan.

  VoG II 13:05 01 Apr 2006

When installing Ewido, under 'Additional Options' untick 'Install background guard' and 'Install scan via context menu'. This will prevent conflicts.

  Hertz Van Rentyl 13:26 01 Apr 2006

Think they have given us one of their famous dodgy updates, got error box up this morning, not same as yours but same cure "update programme" Took 3 attempts using live update before the programme appeared normal again. I am using NIS2004, EWido, Adaware and Spybot S&D, usually runs without problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?