ahhrrrrggghhh!!!

  daveblue222 13:47 13 Feb 2007
Locked

I have a rather anoying wireless problem. I have a linksys router connected to my pc, and i have a laptop with a built in wireless card. First i install the router and everything works fine (including laptop) than after a random amount of time both pc and laptop disconnect from the internet, althought the laptop still has a strong signal with the router.
to fix the problem i have to unplug the router and install it again!!. i have done this a number of times with different settings but it still disconnects. i have read many other posts with linksys router problems but cant seem to get anywhere with this problem.

i hope someone can help me out with this problem.


-dave

  Shalo 20:11 13 Feb 2007

its not a Linksys WAG54G is it ?????

  STREETWORK 21:22 13 Feb 2007

There are some things to check...

1. BT - ask them to check the line and increase the gain.
2. swop the filters and make sure you have one at every phone socket.
3. reinstall it with any firewall disabled or off...

  STREETWORK 21:23 13 Feb 2007

Also,

click here

  Strawballs 01:12 14 Feb 2007

He hasn't said wether it is a modem/router or cable router.

  Ashrich 17:48 14 Feb 2007

If you have a button in the router software you can click on to connect to the internet when you have set it up you can make it a bookmark/favourite in your browser so when it disconnects you just navigate to the page and click on connect again , this won't actually solve your problem but you won't have to keep pulling the power and resetting it , also , is there a box to tick that says " keep connected " by any chance ?

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?