agp ati x1950xt graphics card wont power monitor..

  jackv545 09:34 16 Jun 2007
Locked

ive just replaced my agp nvidia 6800 graphics card with a new agp x1950xt graphics card, i also bought a new 550w power supply as recommended for this card. however, the only connections at the back are the two dvi ones, when i turn the computer on the xp loading screen comes with all the other black and white startup screens, however when it gets to the logon screen or what should appear, the screen just goes black :S the screen is still on but it seems it stops getting a signal. i tried using the other dvi connector and this wont even power the monitor at all. i am using a dvi to vga converter as provided with the graphics card as my monitor does not have a dvi port so i have to use a vga cable. any ideas on how i can fix this please? thanks

  Technotiger 10:37 16 Jun 2007

Hi, I believe this card also connects to your normal PC's PSU - do you have it so connected?

  CodenameCueball 11:06 16 Jun 2007

the vga converter maybe can't take the screen resoution, or is faulty. try this click here look at the vga/dvi cable. might work,

Cueball

  jackv545 11:06 16 Jun 2007

yes ive plugged both cables into the power supply

  jackv545 11:16 16 Jun 2007

i dont think its the vga/dvi adapter because when i put my old nvidia 6800 back it, the monitor works fine

  citadel 16:18 16 Jun 2007

did uninstall nvidea drivers before installing the new card. if you did uninstall nvidea drivers it may be worth using driver cleaner to get rid of any left overs.

  jackv545 16:20 16 Jun 2007

i uninstalled all the drivers then searched for any remains and deleted all of those. ive tried using a dvi to dvi cable with another lcd monitor and this wouldnt work either...faulty graphics card?

  Technotiger 18:30 16 Jun 2007

Faulty card? could be, of course with a new card, that is not the first thing one thinks of when it don't work like it should.

  woodchip 22:42 16 Jun 2007

If you are using a TFT ot LCD Monitor, the Resolution may be wrong. Try starting in Safe Mode then change it. It may also be still trying to use old Drivers

  jackv545 22:44 16 Jun 2007

i have tried starting the computer in safe mode with the new graphics card installed however the screen again just stays black although i can hear the computer is loading...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?