AGP acceleration problems.

  phono 22:13 22 Feb 2006

I apologise if this has been discussed before but I couldnt find any references on the forums.

To cut a long story as short as possible, I installed a Sapphire Hybrid Radeon X700 Pro 256 MB graphics card in my system and when I run DXDiag it tells me that AGP texture acceleration is not available.

The thing is that the card that was installed previously was an ATI Radeon 9200 128 MB and DXDiag showed no such problems with it.

The latest chipset, Catalyst drivers, .Net Framework, and so on, are all installed but still the same problem, has anybody got any suggestions?

  phono 18:36 23 Feb 2006

No takers for this then?

  sicknote 18:41 23 Feb 2006
  phono 19:52 23 Feb 2006

Thanks for the reply but I have already checked what was suggested at that link and still it says AGP texture acceleration is unavailable.

Once again, thanks for trying, much appreciated.

  Totally-braindead 19:55 23 Feb 2006

Only suggestion I have is either email Sapphire or check the Forums click here

  Totally-braindead 19:57 23 Feb 2006

Or you could try the Omega drivers click here

  aca 20:15 23 Feb 2006

What motherboard do you have?

I now have X700 (previously had a 9800 pro which was exchanged for the X700).

Found on forums lots of glitches/conflicts and issues between my main chipset drivers (KT400) on Asus A7V8X-X.

I had similar symptoms along with others. Have you followed correct procedure to remove old graphics drivers

In the end the only solution after trying loads of drivers(card and chipset) and updates, and even a XP reinstal, was to update the Bios. This despite fears was pretty painless.

Are you getting 8x AGP if your motherboard allows this. This should be apparent in the Catalyst Control Centre.

  phono 20:33 23 Feb 2006

The latest Catalyst drivers were installed as recommended, that is previous drivers fully uninstalled before the new Cats were installed. I even ran the ATI Cat-uninstaller program and Driver Cleaner Pro for good measure.

I am getting AGP 8 okay and the card seems to perform well enough, although not as big an improvement as I had expected on the 9200 SE 128MB that it replaced.

The only thing I haven't done is update the BIOS, I have tried but keep getting an error from Awdflash that says "It is not Award BIOS", I have another thread running on this matter.

The mobo is a Chaintech Summit SK8T800, I have tried emailing their support dept but I keep getting message delivery failed.

I have also emailed Sapphire, who so far, have asked me to do what you have all suggested, that is latest chipset and Catalyst drivers and update BIOS.

I honestly think it is a registry problem that would ultimately require a full XP reinstall, I don't know if I could stomach that at this time!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?