Age Of Empires - Gold Edition

  Paroxetine 18:47 09 Mar 2003
Locked

Hi all,

I have bought the above game for a W98 pc. Its installed to the hard drive fine and loaded up the Rise Of Rome Expansion.

When the game is executed, it blanks the screen, the mouse stays visible and operable for about 10 secs and then it hangs the pc as if about to do a reboot except it doesn't. Nothing will get out of the hang except a power down.

I have tried the latest patch for the game and all drivers are up to date. The DX Diag has been used as suggested on some sites to slow down the hardware acceleration on some items (sound and video). This doesn't work either.

Can anyone help me out on this one? Be great if you could.

Many thanks

P

  Paroxetine 20:37 10 Mar 2003

refresh

  bowman 21:47 10 Mar 2003

Have you tried any of these:

Age Of Empires: Command Line Parameters........

click here

Not to hot on game problems, but they could be worth a try?

Hope this helps.

  Giggle n' Bits 21:50 10 Mar 2003

graphics, Direct X upgrades are available form the Microsoft - Windows update site.

Be pactient if you go to Windows update site as it takes about 5 mins just to get to small files accros before it can scan your pc.

  Paroxetine 23:15 10 Mar 2003

yeah, tried both of those, will do updates to double check and will check out the parameters, cant say they worked too well, think it could be a grahics issue with drivers...


will post back when and if i hear more...

many thanks so far, P

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?