advrcnt2.dll

  immer 18:50 02 Jun 2007
Locked

I have a problem with a missing .dll when I use my v-gear pocket DTV & sometimes with nero. The whole PC locks up when I run these things & says the .dll is missing. I did a webserch & got a copy which I pasted into my WXL sp2 system file. (then shutdown/etc etc) with no improvements. Tried in system32 & in the prog file with no benefits.
What is this file, I what advice to fix please.

  mocha 20:30 02 Jun 2007

I have Nero 6 and the file advrcntr2.dll is to be found in C:\Program Files\Common Files\Ahead\Lib

Try putting it in there and reboot, see if that cures it.

  immer 23:17 02 Jun 2007

OK so after trying everything we could think of I read a weblog advising "Nero Clean tools" which is not "in your face" on Nero's pages but can be found if you know the why & what of the problem. I Downloaded their general cleaner after first noting all registration numbers. This removed all Nero stuff. After restart got my TV etc to work perfectly. Then reinstalled Nero & all ok. The big Red Herring is that you are told you need this DLL, when the problem is rather : Why does it need it? Which it doesnt apparently. Wonder if anyone else has had this timewaster problem ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)