Advent Roma 200 won't boot

  RoA 17:07 10 Jun 2011
Locked

I have an Advent Roma 2000 laptop which can only be booted by using the f12 button. If power is switched on and it is left it will boot as far as the Advent logo page. The boot progress box at the bottom of the page will complete to about the three quarters level, hold for a few seconds, and then the laptop crashes. It then attempts to reboot and this boot/crash cycle will continue endlessly unless I hit the f12 button before it crashes. This takes me into the Boot Menu. Whichever drive option (SATA HDD, SATA CD, USB HDD) I choose seems to allow the laptop to fully boot. I have googled the problem but can find no one with a similar problem. Is there anyone out there that has had this problem or can give me some advice? Any help or assistance gratefully received. I am running Windows 7 Home Premium. Don't know if it is relevant but the BIOS is Phoenix (?SecureCore) version 1.05D. Processor is Celeron. Many thanks.

  Pineman100 17:28 10 Jun 2011

When you switch on your computer, immediately start tapping the F8 key - keep on tapping it until the computer (hopefully!) boots into the Windows Advanced Options Menu (white lettering on a black screen).

On this menu, one of the choices should be 'Last Known Good Configuration'. Using the up/down arrow keys, highlight this option, then hit Enter.

If you're lucky, Windows will find the settings that last worked and start up.

The above may or may not work - it depends what the fault is. But it's the first thing to try.

  RoA 18:10 10 Jun 2011

Thanks Pineman10 but f8 key does not give me any options - laptop just goes into the crash and attempted reboot routine.

  Pineman100 18:17 10 Jun 2011

Are you getting any noises from your hard drive? Is the drive light showing any activity?

  Fruit Bat /\0/\ 18:22 10 Jun 2011

  1. remove refit hard drive and retry (remakes connections)
    1. Tap F5 during boot and try a startup repair


  RoA 14:12 27 Jun 2011

Thanks for the replies and apologies for slow resonse - I have been away for a couple of weeks. Pineman: I get a gentle whirring sound from the HD before it crashes. Fruit Bat: I have done this as you suggest but to no avail.

  Pineman100 14:19 27 Jun 2011

Would you say that the whirring sound is the same as it's always been - i.e. normal disk activity?

There are no clicking sounds?

  RoA 14:25 27 Jun 2011

Yes - sounds perfectly normal.

  Pineman100 14:44 27 Jun 2011

OK, I think you need to try and initiate a Startup Repair from the your Windows 7 disc or from your recovery disc (assuming you made one).

Look at the following Microsoft article:

http://windows.microsoft.com/en-US/windows7/What-are-the-system-recovery-options-in-Windows-7

Scroll down to below the picture of the System Recovery Options Menu and click on the line that says "To open the System Recovery options menu using the Windows 7 installations disk or a USB flash drive or a system repair disc". The line will open up into a set of instructions for you to follow.

It's always good practice to make a full backup of your data before undertaking a repair of this type, but as you can't access your drive that looks difficult. The repair procedure shouldn't damage any of your data, but it's always best to be belt-and-braces if you can.

If you regularly backup anyway, then you're well covered.

  RoA 15:55 27 Jun 2011

I've tried the sytem recovery procedure as you outline but no joy. Incidentally I can boot up and access the laptop but but it is just that I have to go through the f12 - Boot Menu procedure every time.

  Fruit Bat /\0/\ 16:38 27 Jun 2011

Enter BIOS set HDD as first boot device, save and exit (F10)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?