advent desktop3209

  Ahmed-198845 21:34 31 Jul 2004
Locked

soory if this has been asked before.Have above computer and connect to internet by ordinary seperate phone line.Unfortunately everytime there is an incoming call the computer switches itself on, my only solution at present is to unplug the phone line whenever I am not using.
Help

  Fruit Bat /\0/\ 21:42 31 Jul 2004

wake on lan is set in BIOS.


reboot, enter BIOS (del key maybe), Advanced screen, find wake on LAN use (pageup/down to change) tells you at base of screen how to change.

save settings and exit (F10)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?