ADVENT BIOS

  AngelofDeath 18:55 19 Feb 2007
Locked

Hi,

I have been given an Advent mini tower, it has a 2.2ghz pentium 4 processor and 512mb of Ram, but i cannot find any model number in evidence, but it does have a SiS-645 motherboard if that helps. I have tried the PC WORLD WEBSITE, is bloody useless as far as i am concerned. What i need to know is which key do i press to get into the bios? I have tried the ones i normally regard as usual, like F2,F8 or Del but no joy, so if someone can point me in the right direction that would be great.

Angel

  sean-278262 18:57 19 Feb 2007

keep pressing delete on the keyboard from the moment you turn it on. Should go in by pressing delete.

  skidzy 18:58 19 Feb 2007

Possibly F1/F2/Delete key/F10.. try them all.

  Why wont it work 19:04 19 Feb 2007

click here={37ed5c65-48a8-4013-959e-1c2ba7a179f4}&CatID={86f24952-3c1b-45c1-96d5-9c2481265a70}

This website might help. I have an old Advent PC, and it had quite a bit of information about it.

  Fruit Bat /\0/\ 19:09 19 Feb 2007

Some combinations click here

  Rtus 21:15 19 Feb 2007

F2 is the bios key ,assuming your using a standard keyboard.

  AngelofDeath 07:20 21 Feb 2007

Hi,
Problem sokved, it was delete in the end, the real problem was the signal from the keyboard to the pc, once i changed to an old Dell keyboard the delete key worked, many thanks to all that answered.


Angel

  Rtus 09:06 21 Feb 2007

yopur old keyboard PS2 type & the new ine wireless ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?