ADVENT 7113 RAM expansion problem

  smellysnelly2009 23:15 07 Aug 2009


I inherited an old but fully functional ADVENT 7113 today.
It was slow so I decided to upgrade the RAM. I used's scanner to check what the machine could cope with and to make sure I got the right ram.
It told me I had 2 slots, 1 empty and 1 with 1gb, expandable up to 4gb. I went to the shop, bought a 2gb SODIMM stick and installed it in the spare slot on the underside of the laptop.
Turned on the machine and nothing. Took the RAM out, boote up fine.
Did a little reading and discovered the other slot is under the keyboard. Took out the 1gb card, replaced it with the new 2gb card, worked fine.
Tried all combinations but if either of the cards are in the slot under the machine, it doesn't work.
Is the problem that it will only support 2gb (which is what tech specs say on some sites), or do I need to do something to 'activate' the slot on the underside.

  GaT7 01:03 08 Aug 2009

A manual search on Crucial says otherwise - from click here:

"Each memory slot can hold DDR2 PC2-5300 with a maximum of 1GB per slot."


  smellysnelly2009 14:31 08 Aug 2009

I'm aware that the manual search says that.
However, I have a 2gb in one slot which is working fine (and much quicker than before) so I should be able to put another one in the other slot????

  smellysnelly2009 14:34 08 Aug 2009

Sorry, just to clarify, after using the scan function and buying the 2gb RAM I then went back and used the manual search function

  GaT7 15:12 08 Aug 2009

" I should be able to put another one in the other slot?" - Yes, I would have expected it to work too.

But as it doesn't in practice, the laptop is probably limited to a maximum of 2GB.

Did you get a PC2-6400 2Gb module by any chance? If yes, it would be worth swapping with a PC2-5300 one to see if it works with an additional module. It shouldn't really make a difference, but some motherboards can be a bit 'fussy' like this. G

  smellysnelly2009 15:15 08 Aug 2009

Yes, the one I bought was 6400 and is currrently working fine.
I may try a 5300 in the other slot but it's working pretty well now so may be not.
Thanks for the help, just a little frustrating to have 1gb of spare RAM and a spare slot that don't want to work together!!

  GaT7 16:24 08 Aug 2009

No, what I meant was swap the 6400 module for a 2Gb 5300 module, then try the original 1Gb 5300 in the other slot. G

  smellysnelly2009 17:53 08 Aug 2009

Ah I see.
Come to think of it, I did try it with only the original 1gb in the other slot and that didn't work so may be it's a lost cause

  GaT7 18:18 08 Aug 2009

How could you have tried it if you've never had a 2Gb 5300 module to begin with?

You haven't yet tried 3Gb (2Gb + 1Gb) of 5300 RAM, have you? G

  smellysnelly2009 19:49 08 Aug 2009

Fair point. Thanks

  smellysnelly2009 13:10 09 Aug 2009

I have no idea whether these problems are related but the icon for the CD/DVD drive has disappeared when I click on computer.
If I put an audio CD in the drive it whirs a lot and tries to read it but nothing happens.
I have looked in device manager under drives and it is not there - am i looking in the right place?
I have recently used ccleaner to clean registry.
Any ideas how to fix this?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache