Advent 7105PA - Useless Recovery!

  tiddlescymru 21:24 02 Sep 2007

Hey all.

I was wondering if anyone could help me with my System recovery problem.
I'm trying to perform a system recovery on my Advent 7105PA Laptop but System recovery won't start - from the programs list or from pressing F10 during the boot.

Now I've used the system recovery before, but, like a stupid woman posessed didn't bother making the recovery CD's because it recovered fine from the Hard Drive. So I thought I'd recover it using the hard drive and then make a set of CD's.

Firstly, I tried using the system recovery in the programs list and tells me I must used the recovery CD's. Having no recovery CD's to use, I tried to make them using the Recovery Media Creator program. However, when I try and run this it comes up with "No Recovery Partition or Update CD files found. Process Aborted" - Despite me being able to see the RECOVERY partition (which is registering as healthy) in the disk management thing.

So after a bit o' google-ing I discovered that F10 would also start the system recovery. However, when I attempt this method it says something about removing the media in the CD drive and press any key, and when I do this (even though there is no media in the drive) it tries to connect to something through my Realtek LAN card, but fails and does not start the recovery.

I'm thinking about taking it into PC World but I want to see if I can fix it myself. I've been doing a bit of searching around and it seems that a few of the Advent laptops have been having trouble with recovery.

Sorry about the epic novel, but any help would be muchly appreciated!
Thanks in advance,

  woodchip 21:29 02 Sep 2007

Disconnect any Hardware you connected since getting the Computer before running Recovery with F10.

Put it back to what it was when you got it as it will see all the hardware and it does not have drivers for it. This will confuse the recovery

  tiddlescymru 21:34 02 Sep 2007

Well, there's nothing on the laptop now that wasn't on there when I bought it. I haven't put any new hardware in at all since I've bought it. I'll double check and give it a go though!

  woodchip 21:40 02 Sep 2007

You need to remove all USB and PCMCIA cards etc

  tiddlescymru 22:15 02 Sep 2007

Okay, so there's absolutely no other hardware on my laptop - no mp3 players, printers, PCMCIA or USB installed on my laptop that wasn't on there when I bought it originally, and I've uninstalled any software that wasn't on there originally but still no luck.

  woodchip 22:27 02 Sep 2007

Have a look hear, I know it's for a Different Laptop but the same people may be able to help with CD;s for yours click here

  woodchip 22:32 02 Sep 2007

Forum click here

Also put this in your bookmarks click here

  tiddlescymru 22:44 02 Sep 2007

Thanks for your all your help...I'll have a look through the suggested pages and try and figure something out.

  skidzy 22:52 02 Sep 2007

Or contact these people and see what they have to say
click here

  skidzy 22:58 02 Sep 2007

Just to add,i had a similar problem with my sons Advent lappy and the recovery partition.sorry forgot the model number at the moment.

However once the recovery/restore cd had been made upon first boot,i was no longer able to recover/restore from the recovery partition only from the dvd.

I also have another machine that will let me use the partition or recovery discs to restore the computer.

Though something to try:

On bootup of your lappy,wait for the blue loading bar on the bottom of the screen to load fully and then quickly tap F10,this should let you access the partition.

Sorry not a cure for you,but your not alone with Advent recovery problems.

  HCOOH 23:00 02 Sep 2007

Don't know much about these things but could it be that you need to change the "boot order" in the BIOS. If the CD ROM is first boot the recovery option may be looking for it there instead of the HDD.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?