Advent 7083 - No usb ports are working.

  Mada_knips 22:54 03 Jan 2008
Locked

I have a two year old Advent 7083 Notebook, out of warranty. All of the usb ports have stopped working, although it does seem like something is recognised when something is put in one of the ports, although nothing happens.

I have uninstalled and reinstalled the the ports, and all of the diagnosis reports come back fine, with no errors. I have recovered the notebook, and the ports still do not work.

I have been told to try and download drivers from the internet, although i don't know where to look for these.

Any help is very much apreciated.
Thanks

Adam.

  Fruit Bat /\0/\ 23:03 03 Jan 2008

USB Permissions
Start - Run and type
regedit
Press OK.
Navigate to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB.
Right click on the folder and pick permissions. Set to ALLOW.
Do the same for:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR

  Mada_knips 23:09 03 Jan 2008

Ok, i've just done what you have said, but there is still no change.

Any more ideas?

Thanks

  Quiller. 23:16 03 Jan 2008

The 7083 is a rebranded ECS machine. click here With the drivers at click here

Is there any conflicts in device manager?

  Mada_knips 00:41 04 Jan 2008

Card Reader
Driver Name Realtek USB 2.0 Card Reader device
Version 2.0.3.0
Release Date 2005/08/04
Update Description
Special Note

File Size 2.3MB
Support O.S Windows 2000 ; Windows XP

  Mada_knips 00:47 04 Jan 2008

I've tried installing this driver anyway, and it still isn't working.
I have heard that it could be the motherboard. Does anyone know anything about this?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?