Advent 5303 wont start after updates

  judgewallace 14:37 26 Jul 2010
Locked

After downloading updates 3 days ago for Vista, saved all my work then restarted the laptop to finish installation. At which point that was the last i saw of the screen, When i switch on the laptop all i get is a black screen, no option to go into the bios, I've tried linking the laptop to another screen to but still get a blank screen.

  woodchip 15:01 26 Jul 2010

Have you tried tapping F5 as its starting? to get you into Safe Mode. Then if it goes do a System Restore to when it worked

  onthelimit 15:01 26 Jul 2010

Have you tried tapping F8 during the boot? If you can, you may be able to do a system restore through Safe Mode.

  onthelimit 15:02 26 Jul 2010

OK, try F8 and F5!

  judgewallace 15:11 26 Jul 2010

Done the above and large amounts of nothing is happening.

  woodchip 16:05 26 Jul 2010

Remove the Plug from the Hard Drive then see if it will boot top BIOS

  judgewallace 17:06 26 Jul 2010

Hard drive removed but wont boot up to bios, still a blank screen.

  judgewallace 17:12 26 Jul 2010

would removing the small battery reset the bios?

  woodchip 20:15 26 Jul 2010

PSU as blown

  woodchip 20:17 26 Jul 2010

Sorry Laptop. Right try just on Mains power remove the laptop battery. this does not reset bios

  judgewallace 09:19 27 Jul 2010

I'll try that. There is power going to the laptop i can hear some noise coming ffrom the inside.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone