ADVENT 5302 keeps losing wireless connection

  lou2610 21:10 19 Nov 2009
Locked

I have had this Advent 5302 laptop for just over a year and have always had problems with the wireless connection. (It has taken me an hour to get this far to write this!) I know that there is nothing wrong with the internet connection, as my partner is connected on his own laptop without any problems. We are using Orange.

Every so often (usually whilst ready to send an important email!) a little red cross appears on the menu bar and I get an error message telling me that the internet connection has been lost. I then press Fn and F10 together to disconnect and then press them again to re-connect. This usually fixes it....... but a few minutes later it will do it again. It is increasingly frustrating (I think it knows when I am sending important emails!) Surely, this is not what it is meant to do???

Is this a common issue? Do I need to get an upgrade on the wireless thingy? There must be a way to fix this? PC World couldn't and I think I am out of warranty/guarantee to take it back now.

If anyone is thinking of buying one - DON'T if you want a wireless connection!

  ambra4 02:14 20 Nov 2009

Make sure that the Lan & Wireless card is set up correct

Click Start-Settings-Network Connection

Double click on the “Network Connection”

Right click on the “Local Area Connection” or “Wireless Area Connection”

Select “Properties” from the drop-down menu.

In the “Local or Wireless Area Connection” Properties window all boxes should be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6 stack.

you do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to speed up the

connection on your broadband service

In the “Local or Wireless Network Connection” you need to un-check the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the set-up

At the top of display the type of Lan or Wireless card will be displayed

Click Configure-Click-Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click- Flow Control-Change to “Hardware Default (Auto or Disable)”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Select Internet Protocol (TCP/IP) IPv4 click “Properties”

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced - Click-WINS Tab

Tick - Enable LMHOSTS Lookup if un-tick

Select the “Default” setting under NetBIOS Setting

Do Not Change Any Other Setting

Click “OK”.

The computer network card is now configured for use with any ASDL/ Cable Modem/Router

Other Lan Card Setting

Right click on Local 0r Wireless Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan or Wireless card will be displayed

Click Configure-Click-Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click- Flow Control-Change to “Hardware Default (Auto)”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  ambra4 02:17 20 Nov 2009

“If anyone is thinking of buying one - DON'T if you want a wireless connection”

One should not blame the equipment if one does not know how to use or set it up correct

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?