adsl wont load.sas connected but aint.56k only

  Andy 999 22:36 23 Apr 2003
Locked

hi everyone, ma adsl is connected to the router but wont load anything.its not the phone line because my 56k works on it.I haveent changed any settings.(xp)How can i solve this.i know its breif but ill post more info tomorrow

  Andy 999 11:00 24 Apr 2003

Ok, i'll be more precise now...

Yesterday my sister was looking up auditions for the next Harry Potter film (lol, as if she'd have a chance)but she likes to do that kinda crap 'cos shes weird and naive.Well anyway, when i was out skateboarding with some of ma m8s i came home and she said that she was behind the pc (OMG) trying to see if the printer was plugged in (usb)and she said the adsl wasnt working.So, i tried a few webpages and signing into msn messenger. The router said that there is a connection to my adsl and it was connected. The router also tells me that their is a link to my network card in my computer.(100mpbs)But, no webpages will load.When i use my 56k now it works fine(so much slower tho, how did i ever use it)and loads up pages with time lol.So, how can i get my adsl running again?ive tried system restore but that was when i had some driver problem with it but they are fine now.

  Andy 999 12:48 24 Apr 2003

refresh

  Andy 999 17:19 24 Apr 2003

up we go....:-(

  Andy 999 23:13 25 Apr 2003

rreeffrreesshh

  leo49 01:02 26 Apr 2003

Sometimes the ADSL gets 'constipation' - simply unplugging from phone socket and PC, replugging and rebooting clears mine.

Regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?