ADSL - Wb access lost in under 1 minute

  smackenzie 22:45 30 Jun 2006
Locked

I am troubleshooting a friend's PC - although his ADSL connection is reported as good, and the Internet Connection status window continues to report bytes sent and received, all web connectivity (i.e. ability to access websites) is lost after less than one minute of connection. Restarting the connection fixes this, but the problem consistently recurs within 1 minute.

I've tried my laptop on this connection, and it works fine - absolutely no problems. I've duplicated my network setup on his PC, disabled all other network connections, tried stopping Windows firewall and Symantec Antivirus - all to no avail.

Any suggestions?

  mgmcc 23:19 30 Jun 2006

See if any of this helps:

It may be that the TCP/IP protocol has been damaged in which case open a Command Prompt window and, at the prompt, type:

NETSH INTERFACE IP RESET RESETLOG.TXT

and press Enter. (note the spaces in the command line). The original prompt will reappear, exit the Command Prompt window and reboot the PC.

To reset Winsock entries use:

NETSH WINSOCK RESET CATALOG

and press Enter. Exit the Command Prompt window and reboot the PC.

Also, try running these commands:

IPCONFIG /FLUSHDNS

IPCONFIG /REGISTERDNS

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)