ADSL Conundrum?

  dazza39 08:38 04 Aug 2003

I have a Broadband service at home,i'm running Windows 98E,i have a USB modem this came as standard with the service.
I can connect straightaway no probs,but i can't browse?,the diagnostics show "bytes recieved" but not "bytes sent"????just stays at ariund 209 ,now i have done the following.
1.Got another modem to see if prob was there,it wasn't same fault as mine,so not the Modem
2.Checked my telephone line and Broadband log-in no probs there.
3.Uninstalled/reinstalled modem drivers,prob still there.
4.Re-installed IE 6,that didn't work.
5.Run diagnostic on PC to including SFC to see if any quirks around,nothing.
The only thing i haven't tried as yet is adding another PCI USB card to see if the prob is with the motherboard USB ports???can anyone add?.

  rober32 09:17 04 Aug 2003

Make sure you have no firewall software running e.g. Norton, Macafee, Zonealarm etc (if you are using Zonealarm it would be better to remove it altogether and then reinstall after you are getting connected and getting web pages)
At the top of Internet Explore click on tools/internet options/security---click on the Internet option and make sure it is set to default level. Click on the content tab and make sure it is not enabled. Click on the Connections tab. Make sure there is a dot in Never Dial a Connection. Click on the LAN Settings tab and make sure the only option selected is Automatically detect settings. Apply any changes that you make, close down Internet Explorer and then reopen it

  dazza39 13:46 04 Aug 2003

Thanks for that rober,i'll give those a whirl later when i'm home,just one thing though,when i had my firewall up and running before it didn't effect my ADSL???.

  bambam005 21:58 04 Aug 2003

rober32 is totally right , this is more than likely your firewall settings as these are often something you have to change depending on your ISP

check your TCP/IP properties
( my computer/network/TCP/IP/dns configuration )and add the dns server address ( get this from your ISP ) , shut down , reboot and try again , and/or

ping a web page from start/run , type command , the DOS prompt comes up , type in ping and then leave one space and the url or ip address if you have it of a web site . there should be 4 packets sent and 4 returned , if not you will see packet loss which is down to your ISP and the way they route you through their network ( which servers you are passing through as you try to find a web page )

  bambam005 22:01 04 Aug 2003

have you updated your firewall/virus scanner recently ?

  Forum Editor 22:14 04 Aug 2003

be your firewall's fault - although it's not something to be ruled out. Firewalls - good ones anyway - will ask you if you want to allow a program to access the internet the first time it's launched, and as you have already said that the firewall was OK with the ADSL service before, I assume that this is something that's just happened?

Or have I misunderstood?

Can you send and receive email? You don't mention that at all, but if you can, the problem may well be with your ISP - who is it?

  dazza39 08:48 05 Aug 2003

So much info,lol i live in the Channel Islands and the Telco here has an ADSL service which i'm subscribed to about three months ago.
I didn't think it was the firewall because i had ADSL running when i first got the service,as i said at the start,i've tried various options,i'll give bambam solution a go.
I haven't tried the email option you suggested though if i can't browse then surely it won't work anyway?????.i can connect to the ISP and i'm getting something like 30,000 bytes recieved but bytes sent about 300!!!.
Don't know if this is a coincidence but my 64K ATI card went faulty and i had to change back to my 32Meg Riva TNT,thats when the ADSL problem arose,coinicedence????.Could it be the graphics card.
Failing any of the above i might have to take my machine in to a local reair shop and get them to look at it.I'm despairing now.

  dazza39 11:40 06 Aug 2003

Still not resolved yet,i've been told i doubt sending my PC into a shop would help,as i have now tried everything,including the ping option,i think an engineer is going to have to physically test my telephone itself to see if anythings wrong there,i also tried a self-powered hub for USB just in case the ones on my motherboard didn't have enough power,though i doubt that was the problem.

  bambam005 21:06 06 Aug 2003

Ask your ISP to check the signal to noise ratio on your line , this should be around 20 to 49db if you are on a half meg connection . Otherwise it sounds like it's down to packet loss .

  dazza39 09:12 07 Aug 2003

Thanks bambam i have an engineer going to my house this morning,so hopefully it is something on my telephone line,i'll let you know.

  dazza39 16:17 07 Aug 2003

Just an update it would appear my box will have to go in to the repair shop,its not the line, an engineer called today,plugged in a laptop and it connected fine no probs so not the connection,it appear i have some sort of power loss in my PC somewhere :-(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017