ADSL Broadband vs USB!

  Voiceoverman 15:02 27 May 2003
Locked

I'm a new subscriber so "Hello". Now to the problem. I've recently turned Broadband and have an ALCATEL ADSL Modem (Stingray shaped version).

Unfortunately the Modem keeps crashing, complete power failure and I have to reboot to get things back and running.

I can sometime use the connection for ten minutes before it packs in. If I'm lucky, I've had it working for over 30 minutes - then it quits, very frustrating. There appears to be no reason just random failures.

I've been in touch with MESH computers, who I bought my machine from about two and a half years ago, and they hint at a possible motherboard problem in that some 'earlier' AMD Processor boards have trouble coping with the bandwidth of these modern ADSL modems. One possible solution suggested by MESH is to buy a PCI USB 2 card.

Before I high-tail it to the shops, I'm just keen to hear if anyone else has come across this and to get some reassurances that a USB 2 card WOULD do the trick?

I've tried all the other possible suggestions like reducing the number of peripherals plugged into the USBs, taking the side off the computer to reduce thermal problems, a different modem etc...but none of this makes any difference.

The only other bit of info I can provide is that -even before I went Broadband, my optical mouse (Microsoft Intellipoint 4.1)has occasionally stopped working in much the same way but nowhere near as frequent as the new modem (maybe just once a week). Yes, I have tried going back to a normal mouse but the ADSL Modem still crashes randomly - all very strange. Any help would be appreciated.

instead of buying the usb2 card why not buy a pci adsl modem? unless you intend buying any usb2 peripherals in the near future

  Voiceoverman 15:14 27 May 2003

Thanks. One good idea I'll pursue - daft getting extra sockets if not needed. Any ideas on makes you know of which have a good rep?

  -pops- 15:15 27 May 2003

horiz5's suggestion is the best if expense is no object. A PCI USB2 card is dead cheap if you buy online (don't know about your shops) and will give you a number of extra USB2 ports as well.

One point though, you mention "the number of peripherals plugged into the USBs" - are you by any chance using a USB hub and plugging all your peipherals into that? If so, I can tell you that modems (of any flavour - dial up and ADSL), scanners, printers and several other add-ons do not function efficiently connected this way so a new USB setup would help all round.

Brian

  Voiceoverman 15:18 27 May 2003

Thanks Brian.

Yes I do have a hub but - having been advised before, I've disconnected it and the ADSL's plugged straight into the PC and NOT via the hub. By the way, the mere fact I'm still on line and managing this chat is a miracle. If for some reason you guys stop receiving a response - it's probably because the thing's crashed again and I've gone to cut the grass! I will reply later if this happens.

  -pops- 15:24 27 May 2003

I would suggest whatever you decide, that you chuck the hub out anyway!!

  Voiceoverman 15:27 27 May 2003

I'm sure you're right. Once this whole ADSL debarcle's sorted I'll also ditch the hub!

  Little Davel 20:28 27 May 2003

Two and half year old AMD Processor boards causing the problem ? That will catch a few people out !! I suppose technology has moved on - but still surprising that AMD stuff is obsolete so quickly specially when broadband was about to go 'live' at the time. I assume that 2 and half year old Pentiums don't have this problem !! Have you done a search on these forums for other posts !! Hope someone can come up with some solution for you. (May be its that spooky optical mouse that's causing it !!)

  Voiceoverman 20:39 27 May 2003

I've tried removing the spooky little mouse with the bright light and gone back to the ball-and-chain one. Still no deal! Yes, the AMD Via chipset it seems could well be part of the problem but the more we all make a noise about it perhaps them up high will begin to take notice?

In the meantime, I'll await more feedback from others who may have tuned into this posting or who are having similar problems.

Thanks

  Little Davel 20:54 27 May 2003

How helpful was Mesh on this ?

  cdb 21:20 27 May 2003

I had the alcatel usb modem on for a year with no probs. I think you either have a faulty modem or it's not getting enough power from the pc. Is the usb hub a mains powered one? There should be enough juice if it is. Do you have the latest driver? (an early driver crashed my pc when you reached max up/dowmload speeds together) (I have a logitech optical mouse too) I can't see a usb2 card making a difference over the usb1 when you plug the modem straight into the pc. (the modem will only be usb 1.1 anyway I think)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone