Adobe Update

  Molly_Don 14:16 08 Sep 2010

I'm trying to update Adobe, I've tried several times to update but half way through the download I keep getting a message "Access Denied" any suggestions please?

I have Windows XP and Kaspersky Internet Security

  Molly_Don 15:24 08 Sep 2010

I've uninstalled the previous version, rebooted but again, keep getting "Installation Failed" message

  jakimo 15:45 08 Sep 2010

You don't say what Adobe software your trying to update?,but you should find the answer
click here=

  Muergo 15:53 08 Sep 2010

Which Adobe are you trying to update? there have been many updates recently, some of them critical which if not done can affect the security of your whole PC, so you must update every one of those you have installed even if you don't use them very often.
Adobe can be a very tricky set of programs, and several people have said that they wish the BBC would not use them.

In addition there are different updates dependent on whether you are running Firefox or IE.

You might like to try "file hippo", Google it in to get their download and it will scan your PC and list the out of date programs together with updating them if you so desire.

  Molly_Don 16:07 08 Sep 2010

Thanks for the help, I'm trying to download Adobe Reader 9.3.4 I wanted to print a map, when I clicked "print this map" a pop up message said "I needed to update to 9.3.4" which I tried to do but it's keeps crashing.

I have IE8

  northumbria61 16:11 08 Sep 2010

Could it be Kapersky that is denying you "access" ?

  Muergo 16:23 08 Sep 2010

I would certainly advise you to try Hippo and let it do all the work, it'll soon tell you what's stopping it.

  DieSse 19:19 08 Sep 2010

Lots of things seem to stop Adobe Reader updating - I've just had one such on a clients system yesterday, caused by the Pictures folder being moved to an external drive. What you may ask has this to do with Adobe - but it cured the issue, and needed a registry change to do so.

I have another clients system with an Adobe update issue caused by a permissions problem in changing certain registry keys (Vista). Nothing I do (and I've tried many things) will give access to the relevant registry entry.

This one is going to take a Vista reload (there are other major issues too). This one gives an "Access Denied" message.

  Molly_Don 19:31 08 Sep 2010

No idea why the orginal site wouldn't install, however, as suggested, I used file hippo and it installed without any problems.

Thanks for all the suggestions / help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?