adobe reader v8

  Ventad 17:07 16 Oct 2007
Locked

ADOBE READER

Since upgrading to V8 I cannot use adobe reader to read online files,I have also tried deleting the programme and re down loading but cannot down load, I get the same pop up half way through the download as I did whilst trying to read pdf on line stating the following :- "Windows cannot access the specified path,or file. You may not have the appropriate permissions to access the item". I am logged in as administrator, any ideas

  tobyb121 17:10 16 Oct 2007

try foxit reader, it is smaller and faster than adobe reader, and integrates into iexplorer in the same way. click here

  bretsky 17:19 16 Oct 2007

Use this and you'll wonder how you manged without it, far superior the Adobe

It's free and only 11Mbs click here

bretsky ;0)

  bretsky 17:21 16 Oct 2007

Managed.....doh

  bretsky 17:23 16 Oct 2007

Having a bad day...."far superior than"....

  Ventad 17:28 16 Oct 2007

Thanks bretsky just tried downloading came up with the same statement. I am wondering if it is some type of firewall problem? I am using Zone Alarm but cant see anything wrong there!!

  john bunyan 18:22 16 Oct 2007

Ventad. I had trouble with Adobe reader v8. On the Adobe website "troubleshooting" there's an article ID:kb400654. I had to manually uninstall previous versions of the reader from the registry (back up first!!) It works fine now but took ages to sort out. Good luck

  beeuuem 18:30 16 Oct 2007

Have a look at click here
which includes
4. Make sure that AdobePDF.dll is enabled. (Internet Explorer only)
Select Tools > Internet Options > Programs (tab) > Manage Add-ons.
Set Show to "Add-ons that have been used by Internet Explorer."
Find and select Adobe PDF Reader.
Make sure Enabled is selected.

  Ventad 10:45 17 Oct 2007

Thanks every one
but I have still got the same problem. could not find 'Adobe PDF Reader' in the add ons only adobe shockwave flash object and that is enabled. how can I get it without going to Microsoft market and giving Card details etc.

I havent messed with the registry yet have to have a quiet moment for that.

  Ventad 14:40 17 Oct 2007

FOUND IT!! the problem was Zone Alarm stopping me downloading and changing the registry thinking it was a virus. Turned off anti virus downloaded ,come off line finished installing then switched on ZA/anti virus and came back on line.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?