Adobe Reader 9.0 - Can't change FILE TYPE

  northumbria61 13:04 19 Dec 2008
Locked

I recently downloaded a Menu via the Internet for a "Toby Carvery" which was saved in PDF form.

Since then it appears that ALL of my PDF Files have the FILE TYPE shown as "Toby Carvery"

All of my PDF files (and I have many) remain intact and can be opened - however I am unable to change the FILE TYPE through the "Properties" option.

I have uninstalled - rebooted - and reinstalled Adobe Reader 9.0 but the problem remains.

I have enclosed "snapshots" which are self explanatory.

It is a problem that I can live with but I just wondered if anyone at your end has encountered anything like this and/if there is a solution ?

Kind Regards

Sid.

  Pesala 20:59 20 Dec 2008

The usual way to reset file associations is the right-click on a PDF, open with, and select Adobe Reader as the program to use, Always use this program.

  MAJ 21:13 20 Dec 2008

You haven't enclosed any snapshots. Do you mean that the Icon for your PDF files has changed, rather than the file association? If so, go to My Documents > Tools > Folder Options > File Types, scroll down to the PDF entry, click on it and click the "Advanced" button, then click the Change Icon button. The Adobe icon should be there.

  northumbria61 12:24 21 Dec 2008

Hi Pesala & MAJ - Many thanks for your prompt reply. I was going to include snapshots but I am not aware of how to upload to here. If I may explain further - it is not the File Association that is the problem OR that the Icon has changed -
it is the TYPE of file in the "Properties" They used to say something like .PDF but they have ALL changed to "Toby Carvery"
Blow is what the properties looks like and it is the TYPE that has changed.
Name -
Type -
Folder Path -
Size -
Date Created -
Date Mofified -
Attributes -
Owner -
Computer

I hope this makes things clearer for you ?

Sid

  MAJ 14:11 21 Dec 2008

I can't replicate the problem on my computer, northumbria61, so the only thing I can suggest is that you do a search of the registry for the phrase "Toby Carvery" (without the quotes) and where it coincides with an Adobe Reader entry, you delete the "Toby Carvery" reference. To open the registry editor, go to Start > Run and type in:

regedit

and click OK. Go to Edit > Find, type in:

Toby Carvery

and click OK. If it finds anything, press F3 to move on to the next instance and so on.

  Pesala 14:53 21 Dec 2008
  northumbria61 21:22 21 Dec 2008

Many thanks to both MAJ and Pesala for prompt replies.

I have followed the advice from MAJ and edited the Registry with the result that ALL my PDF Files have RETURNED TO NORMAL IE; Type of File now shows as "PDF File" and not "Toby Carvery"

Although I have subscribed to PC Advisor for a long time now, it is the first time I have had to use the forum to resolve a problem.

It is nice to know that there are people out there like yourselves willing to offer both prompt replies, and in my case, a Solution.

Merry Christmas to you BOTH and All the Very Best for 2009

Sid.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?