Adobe Photodownload Boot

  alfredgerald 15:13 17 Sep 2007
Locked

Can someone please tell me how to stop the shotcut icon appearing on my task bar?
It does not seem to do anything. It first appeared when I downloaded Adobe photo shop album 3.2

  tullie 15:20 17 Sep 2007

In Run,type msconfig
Check in startup tab,if its there untick it,click apply.Then reboot,if its still there,someone else will help.

  alfredgerald 15:36 17 Sep 2007

Not there. Any other suggestions

  brundle 15:46 17 Sep 2007

Google is your friend;
click here

  alfredgerald 16:22 17 Sep 2007

Have tried the Google site but can not navigate to the screen they suggest. Where am I going wrong?

  J B 17:25 17 Sep 2007

Right click on the camera icon in the system tray and click disable then right click again and click exit. That should take care of it. J.B.

  alfredgerald 13:43 19 Sep 2007

Sorry to appear thick JB, but where is the System Tray?

  J B 15:04 21 Sep 2007

The lower right side of the window next to the clock. J.B.

  alfredgerald 15:09 21 Sep 2007

It worked to a point! Its gone from a camera with a green circle to one with a red cross. Still appears when the computer is restarted.

  J B 17:54 21 Sep 2007

There is one other way you can do it:

Open Photoshop Elements > click on Organizer > click edit and from the drop down menu click Preferences then click on Camera or Card Reader > then uncheck the box labeled "Auto Launch Adobe Photo Downloader On Device Connect". That should do it. Hope this helps. J.B.

  alfredgerald 14:09 24 Sep 2007

When I get to Camera or Card Reader I do not have "Auto Launch Adobe Photo Downloader On Device Connect" option.
I only have two options Import and Files. Brundle's reply led me to this via Google. You both have the same idea.
Anything else please?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017