Adobe Flash Player 10

  Neill 19:44 15 May 2009
Locked

I was prompted two days ago to install v10 which I did. Now every time I go my local VW site to look at car list I get message that I need Flash 9 or later. It worked before downloading the update.
From the car site I'm sent to the Adobe web site, click download, get the yellow banner across the top, accept that then nothing.
So plan B: Downloaded the uninstall program, ran it, downloaded v10 but I'm still prompted to download v9 or later. So around in circles I go again. Help please. Neill

  birdface 19:58 15 May 2009

Are you using Firefox.Or maybe have flash disabled in Spywareblaster or Spybot.

  birdface 20:05 15 May 2009

Try this speed test if it runs your flash is working. click here Not sure if you can download the wrong one but there is one for I/Explorer and a different one for Firefox.If using Firefox make sure that you don't have Java script disabled.

  Neill 21:50 15 May 2009

I'm using Vista. Tried your link and got a large white square which presuambly means Flash isn't working. Puzzled why it did work before I installed v10. Java script is enable which that screen mentions. Thanks so far

  bluto1 22:06 15 May 2009

I think you used the speed test designed for I/Explorer on XP. I hope i'm wrong.

  Neill 22:29 16 May 2009

Not sure what speed test I used. There is nothing on the screen to indicate which one.
Still no nearer unfortunately

  rdave13 22:39 16 May 2009

Try downloading again from file hippo; click here

Also if you scroll down the non-IE version available for other browsers.

  Neill 23:07 16 May 2009

Tried that web site yesterday with no joy. It downloads the installation file, that downloads and runs but still no images at click here
Thanks anyway

  rdave13 06:00 17 May 2009

Test your shockwave/flash players again to see if installed ok; click here
If they show as installed then I'd try to reset IE to default settings.
Tools--internet options--advanced tab and reset tab. Your addons will be disabled and you'll lose your saved forms/passwords. If you use iespell checker then that will have to be reinstalled to work again.
Go to the site and download flash again as instructed.

  Neill 12:08 17 May 2009

Shockwave looks OK but Flash says "You need the latest Flash Player and JavaScript enabled to view this content" as it has for the last few days. Installing has all the right messages, Do you want to install?, Windows needs your permision etc etc but still no luck.

  rdave13 12:59 17 May 2009

Try tools - internet options - security tab and click on 'reset all zones to default level'. Javascript might be disabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?