adobe compatability

  Gwynedd 12:10 28 Jan 2009
Locked

Recently bought new pc with windows vista SP1. Tried to run data CD produced when adobe reader 5 was the norm. Keeps giving me message that vista and adobe 5 has compatability issues. Data cd producers say install latest adobe (9). Already have it, but cd still won't run, and still gives me compatability problem message. Confused and puzzled.

  crosstrainer 12:17 28 Jan 2009

I'm using 9 with Vista, and it works fine....Try this:

Open up control panel and uninsatll adobe completly from programmes and features.

Download a fresh copy from:

click here

Making sure you choose the correct version for your o/s (Vista you say, 32 bit probably, but check)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?